<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" class="gr__jayantabiswas_com">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" type="image/x-icon" href="https://edgy.app/favicon.ico">
 
<meta name="theme-color" content="#f5c7b8">	
<style>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</style>
<style>
.userProfile img,.Profileimg img{border-radius: 50% !important;} #content ul{margin-bottom: 26px;list-style-type: circle;}
#content ul li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;display: list-item; text-align: -webkit-match-parent;}
#content ol li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;    list-style-type: decimal;display: list-item; text-align: -webkit-match-parent;}
h3 .comment-reply-title, .logged-in-as a, .comment-reply-title a{font-size: 16px;line-height: 15px; margin-top: 10px; margin-bottom: 5px;}
li.ProfileNDT, li.comment, li.FIXDT {padding: 0px;display: block;}	
.comment-respond h3{font-size: 22px;line-height: 10px;margin-top: 14px;margin-bottom: 10px;}
.logged-in-as{line-height: 10px;}
.cmtType img.avatar, .FIXDT img, .cmtType img {border-radius: 50% !important;width: 44px;height: 44px;}
.full-width {left: 0%;margin-left: -50vw;margin-right: -50vw;max-width: 80vw;position: relative;right: 50%;width: 100vw;}
@media only screen and (max-width:378px){.SearchTop .hide {left: 0;background: white;padding-left: 15%;}}     
</style>
<style>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</style>
<style>
.deact {display:none !important;}a {text-decoration: none; /*color: black;*/}.header {position: fixed;
  top: 0; z-index: 1; width: 100%;background-color: #f1f1f1;}
</style>
<style>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</style>
<style>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</style>
<style>
	.youtube-player {
        position: relative;
        padding-bottom: 56.23%;
        /* Use 75% for 4:3 videos */
        height: 0;
        overflow: hidden;
        max-width: 100%;
        background: #000;
        margin: 5px;
    }
    .youtube-playerfb {
        position: relative;
        padding-bottom: 61.63%;
        /* Use 75% for 4:3 videos */
        height: 0;
        max-width: 100%;
        background: #000;
        /*margin: 5px;*/
    }
	.youtube-playermb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    background: #000;
    /* margin: 5px; */
     width: 361px;
    height: 181px;
}
	/*.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
    margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd; 
}*/
	.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
	margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd;
	border-radius: 4px;
}
    
    .youtube-player iframe,.youtube-playerfb iframe,.youtube-playermb iframe,.youtube-playerlb iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        z-index: 100;
        background: transparent;
    }
    
    .youtube-player img,.youtube-playermb img,.youtube-playerlb img { bottom: 0; max-width: 100%;height: auto;}
	.youtube-playerfb img{max-width: 697px; max-height: 430px;}
	.youtube-player img, .youtube-playerfb img, .youtube-playermb img, .youtube-playerlb img {
    display: block;
    left: 0;
    margin: auto;
    width: 100%;
    position: absolute;
    right: 0;
    top: 0;
    border: none;
    cursor: pointer;
    -webkit-transition: .4s all;
    -moz-transition: .4s all;
    transition: .4s all;
    text-align: center;
}
    
    .youtube-player img:hover,.youtube-playerfb img:hover,.youtube-playermb img:hover,.youtube-playerlb img:hover {
        -webkit-filter: brightness(75%);
    }
    
    .youtube-player .play,.youtube-playerfb .play,.youtube-playermb .play,.youtube-playerlb .play {
        height: 72px;
        width: 72px;
        left: 50%;
        top: 50%;
        margin-left: -36px;
        margin-top: -36px;
        position: absolute;
        background: url(data:image/png;base64,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) no-repeat;
        cursor: pointer;
    }
@media (max-width: 767px){ .youtube-playermb {width: 100%; height: auto;} .youtube-playermb img{ position: relative;}.youtube-playerlb{	margin-right: 0px;float: right;width: 35%;}}
</style>
<style>.circles {width: 100%;}
.circlez.blu {position: relative;}
	.circlez {
    font-size: 44px;
    color: #fff;
    line-height: 297px;
    text-align: center;
    border: 2px solid red;
    height: auto;
    border-radius: 50%;
    -moz-border-radius: 50%;
    -webkit-border-radius: 50%;
    width: 321px;
    float: left;
    width: 37%;
    margin-right: -4%;
}
	.circles {
    width: 100%;
    position: relative;
}
	.circlez.fl {
    float: left;
    background-color: rebeccapurple;
    z-index: 999;font-size: 32px;
    line-height: 80px;
}
	img.w100 {
    width: 100%;
    margin-top: -119px;
}	img.w100p {
	width: 100%;}
	img.w100bq {
	width: 60px;height:35px;margin-top:10px;}
	/*.cont p.teal,.wwr h3.teal{color:#00617f}*/
	p.undr {
    margin: 4px;
    font-weight: 700;
}
/*.ShortingArea ul li.fact a{width:50%}*/.ShortingArea.hdn {display: none;}
.ShortingArea a.abthvr:hover + div.ShortingArea.hdn{display: block;}
</style>
<style>
.dropdowne {position: relative;display: inline-block;font-size: 11px;font-weight: 600;cursor: pointer;}
.dropdown-contente {display: none;position: absolute;background-color: #ffffff; min-width: 160px; box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2); z-index: 1;}
body header .container .dropdown-contente a {color:#00617f !important;padding: 12px 16px;text-decoration: none;display: block;}
.dropdowne:hover .dropdown-contente {display: block;}
.dropdown-contente a:hover {background-color: #5ec8e596;}
/*.dropdown:hover .dropbtn {background-color: #3e8e41;}*/
li.dropbtne {margin-right: 2px;}
select#subscribe-reloaded {display: none;}
#subscribe-reloaded-action-p select, input.subscribe-form-button {padding: 7px 4px;margin: 8px 0;display: inline-block;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;margin-left: 20px;}input.subscribe-form-button {cursor: pointer;}
/*@media (min-width: 768px){.btnBar .socialIcon li {padding: 0 5px;}}@media (min-width: 992px){.btnBar .socialIcon li {padding: 0 2px;}}@media (max-width: 1210px){.blog_item .socialIcon {margin-right: 8px;}}
a#mbshare {display: none;}*/
</style><!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">

<!-- / SuperPWA.com -->
<title>Why Car Dealerships Will be Extinct by 2025</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="EDGY_ Labs" />
<meta property="article:publisher" content="https://www.facebook.com/edgylabs" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="Bossa Nova" />
<meta property="article:tag" content="brick and mortar" />
<meta property="article:tag" content="Car dealerships" />
<meta property="article:tag" content="car sales" />
<meta property="article:tag" content="car subscriptions" />
<meta property="article:tag" content="cars" />
<meta property="article:tag" content="Carvana" />
<meta property="article:tag" content="e-commerce" />
<meta property="article:tag" content="Economics" />
<meta property="article:tag" content="Lexus" />
<meta property="article:tag" content="philosophy" />
<meta property="article:tag" content="Sales" />
<meta property="article:tag" content="sales people" />
<meta property="article:tag" content="star trek" />
<meta property="article:tag" content="Target" />
<meta property="article:tag" content="technology" />
<meta property="article:tag" content="Tesla" />
<meta property="article:tag" content="Volvo" />
<meta property="article:tag" content="Walmart" />
<meta property="article:tag" content="Yoyo" />
<meta property="article:tag" content="Zipcar" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2019-08-23T10:15:00+00:00" />
<meta property="article:modified_time" content="2019-08-23T09:15:25+00:00" />
<meta property="og:updated_time" content="2019-08-23T09:15:25+00:00" />
<meta property="og:image" content="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image-1024x575.jpg" />
<meta property="og:image:secure_url" content="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image-1024x575.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While self-driving cars are not on the road today, that future isn’t too far away. Many car manufacturing companies such as Volvo pledged to go all electric before 2025. Many of those same companies are also developing their own autonomous vehicles. Other companies such as Tesla, BMW, and Lexus have a pilot or fully-fledged subscription &hellip; Continue reading &quot;Why Car Dealerships Will be Extinct by 2025&quot;" />
<meta name="twitter:title" content="Why Car Dealerships Will be Extinct by 2025" />
<meta name="twitter:site" content="@edgydotapp" />
<meta name="twitter:image" content="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image.jpg" />
<meta name="twitter:creator" content="@julietchilders" />
<!-- / Yoast SEO plugin. -->

<!--[if lt IE 9]>
<script src="https://edgy.app/wp-content/themes/edgyapp/assets/js/html5.js?ver=3.7.3"></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://edgy.app/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgy.app/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgy.app/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fcar-dealerships-why-are-they-still-around-and-whats-eliminating-them" />
<link rel="alternate" type="text/xml+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fcar-dealerships-why-are-they-still-around-and-whats-eliminating-them&#038;format=xml" />
        <meta name="title" content="" />
        <meta name="description" content="" />
        <meta name="keywords" content="" />
        </head>
<body class="post-template-default single single-post postid-13834 single-format-standard group-blog has-header-image colors-light">
    <!-- header -->
	<div class="dheader">
    <header>
		<div class="header"></div><div class="container td-header-main-menu clearfix"><a href="https://edgy.app" class="pull-left logo">logo</a><div class="nayvali">  <button  onclick="mymenu()"  class="mobile-btn"> mobile<span></span><span></span><span></span></button>
<a href="javascript:void(0)" onclick="lomenu(99)" class="bcloze sicon pull-right">search</a><div class="header-search-wrap nologins"><div class="dropdown header-search"><div class="td-search" id="umenu99"><div class="profilemenu"><form name="hdsearch" action="/" role="search" onsubmit="return srcval()" class="search-forms bcloze"><input  type="text" name="s" id="hsearch" aria-label="Search Edgy" class="search-texts bcloze" placeholder="Search Edgy..." autocomplete="off" /><input type="submit" value="search" class="search-submits"/></form></div><div id="td-aj-search"></div></div></div></div></div><div class="table"><ul class="menu-cent" id="menu"><li  id="menu0"><a href="/" title="Edgy Labs">Home</a></li><li class="" id="menu1" > <a href="https://edgy.app/category/science" title="Science">Science</a> </li><li class="" id="menu2" > <a href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class="" id="menu3" > <a href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class="" id="menu4" > <a href="https://edgy.app/category/culture" title="Culture">Culture</a> </li><!--<li class="services" id="menu5"><a href="/about" title="About Edgy">About Edgy</a></li>--><span class="dropdowne"><a href="/about-edgy" title="Edgy Labs About"><li class="dropbtne">About Edgy</li></a>▼<span class="dropdown-contente"><a href="/who-we-are">Who We Are</a><a href="/team">Team</a><a href="/seo-services">SEO Services</a><a href="/seo-technologies">SEO Technologies</a></span></span></ul></div></div></header></div><header id="header" style="top: calc(0px);" class="mainHeader"><div class="navmob"><div class="col-sm-3 amp-search"><div class="SearchTop"><div class="hidee"><div class="search-box"><form action="/" role="search" class="search-form"><input type="submit" id="submit-button" value="" aria-labelledby="submit-button" class="search-submit"><label for="searchg" class="hiddenforuser">Search</label><input type="search" id="searchg" name="s" class="search-text" placeholder="Search..." required="required" autocomplete="off"></form></div></div></div></div><div class="col-sm-3 amp-logo"><a href="https://edgy.app" class="moblogo i-amphtml-fill-content i-amphtml-replaced-content">Logo</a></div><div class="col-sm-3 amp-user"><div class="UserTop"><a href="javascript:void(0)" class="lrm-login" onclick="loginform('avatar')"><img decoding="async" src="https://edgy.app/wp-content/themes/edgyapp/images/avatar.jpg?01" class="i-amphtml-fill-content i-amphtml-replaced-content" alt="Default profile image"></a></div></div></div><nav class="navigation" id="fixednavmb"><ul id="menum" class="menu"><li  > <a id="menum1" href="https://edgy.app" title="Home">Latest</a> </li><li class=""> <a  id="menum2" href="https://edgy.app/category/science" title="Science">Science</a> </li><li class=""> <a  id="menum3" href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class=""> <a  id="menum4" href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class=""> <a  id="menum5" href="https://edgy.app/category/culture" title="Culture">Culture</a> </li></ul></nav></header><span id="logouttext" style="display:none">Hold on Logging you out.</span>





    <section class="artPost">
        <div class="container">
            <div class="row">
                
							                      							<div class="col-1">
                    <ul class="shareBox MobileHide" id="fix">
                        <li>
                           <a href="javascript:void(0)" class="lrm-login" onclick="loginform('like')"> <span id="like" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>

															<span class="likemrg" id="postid13834">11</span></a>
                                
                            
                        </li>
                        <li>
                            <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a>
                        </li>
                        <li>
                            <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a>
                        </li>
						<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon hide_icon" id="3c" style="display: none;"></a></li>
						<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon hide_icon" id="2c" style="display: none;"></a></li>
						<li><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon hide_icon" id="1c" style="display: none;"></a></li>
						<li>
                            <a onclick="vtogl2()" href="javascript:void(0);" class="mr_icon" id="4c" style="display: block;"></a>
                        </li>
						
                    </ul>
                </div>
				<form class="copyLink">
					<label for="embed33">Copy Link</label>
						<input id="embed33" class="embed0" name="embed33" type="text" value="https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them">
                    </form>
                        <div class="insideMrg" id="dimkha">
                            <div class="sec-header2">
																 <a href="https://edgy.app/category/tech" class="Technology"> Technology </a> <span>8 min read</span>
                            </div>
                            <div class="postDim">
                                <h1>Why Car Dealerships Will be Extinct by 2025</h1>
<p>Car dealerships don't fit in an automated future and studies show that they don't really fit these days, either. With more cars offering car subscription services and buyers researching everything before they buy, car dealerships will soon be a relic of the past.</p>                                <div class="userProfile">
																	                                                    <picture><source srcset="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.jpg" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.jpg" width="120" height="120"  alt="Profile Image" class=mm></picture>																	                                                            <div class="rightSPT">
                                        <a href="https://edgy.app/author/juliet">
                                            <span class="nameUser">Juliet Childers</span>
                                            <span class="date">Aug 23, 2019 at 5:15 am GMT</span>
                                        </a>    
                                    </div>
                                </div>
                            </div>
                        </div>

                        							<div class="PostImg"><picture>
				<source srcset="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image-970x545.webp" type="image/webp" style="width:100%">
				  <source srcset="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image-970x545.jpg" type="image/jpg" style="width:100%"> 
				  <img src="https://edgy.app/wp-content/uploads/2018/06/car-dealerships-feature-image-970x545.jpg" class="img-fluid w-100" alt="Car dealerships are the bane of many a car buyer's existence, but now they may be becoming a thing of the past. | Image by Avigator Thailand | Shutterstock"/>
				</picture> <div class="insideMrgg">
                                <p class="text-right">Car dealerships are the bane of many a car buyer's existence, but now they may be becoming a thing of the past. | Image by Avigator Thailand | Shutterstock</p>
                             </div>
                        </div>                            
                        
                        <div class="insideMrg">

                            <div class="AboutAMP">
								
 <div id="content">
<p><span style="font-weight: 400;">While self-driving cars are not on the road today, that future isn’t too far away.</span></p>
<p><span style="font-weight: 400;">Many car manufacturing companies such as </span><b>Volvo </b><span style="font-weight: 400;">pledged to go all </span><a href="https://edgy.app/introducing-polestar-the-car-company-that-out-tesla-ed-tesla" target="_blank" rel="noopener"><span style="font-weight: 400;">electric</span></a><span style="font-weight: 400;"> before 2025. Many of those same companies are also developing their own autonomous vehicles.</span></p>
<p><span style="font-weight: 400;">Other companies such as </span><b>Tesla</b><span style="font-weight: 400;">, </span><b>BMW,</b><span style="font-weight: 400;"> and </span><b>Lexus</b><span style="font-weight: 400;"> have a pilot or fully-fledged </span><a href="https://edgy.app/the-future-is-now-for-self-driving-car-subscriptions" target="_blank" rel="noopener"><span style="font-weight: 400;">subscription</span></a><span style="font-weight: 400;"> services. That’s right: you don’t even need to buy or lease a car anymore. You just engage in a subscription which functions like a long-term lease with full warranty in some cases.</span></p>
<p><span style="font-weight: 400;">You can even have cars delivered to your doorstep with services like </span><a href="https://www.carvana.com/" target="_blank" rel="noopener"><b>Carvana</b></a><span style="font-weight: 400;">.</span></p>
<p>Yet, despite more than 80% of Americans not liking them, car dealerships persist. In fact, a recent <a href="https://electrek.co/2018/05/21/electric-car-adoption-deceptive-car-dealerships-new-study/" target="_blank" rel="noopener">study</a> suggests that traditional car dealerships may be adversely affecting the adoption of electric cars, too.</p>
<p><span style="font-weight: 400;">So, with all of these reasons to move forward, why are car dealerships still around today?</span></p>
<figure id="attachment_14417" style="width: 960px" class="wp-caption aligncenter"><a href="https://pixabay.com/en/ecommerce-selling-online-2140603/" rel="noopener"><span  class="wp-image-14417 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/ecommerce-2140603_960_720.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/ecommerce-2140603_960_720.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/ecommerce-2140603_960_720.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">People are buying everything online today from clothes to houses, so why not cars? | Mediamodifier | Pixabay</figcaption></figure>
<h2><span style="font-weight: 400;">Why Brick and Mortar Stores are in Trouble</span></h2>
<p><span style="font-weight: 400;">Big box </span><a href="https://edgy.app/brick-and-mortar-netflix-blockbuster-chewy-petsmart" target="_blank" rel="noopener"><span style="font-weight: 400;">retail</span></a><span style="font-weight: 400;"> can’t compete with e-commerce in terms of overheads, staffing prices, and supply chain. But, when you add automation into the mix, the odds of survival become even murkier. People prefer more direct sales these days.</span></p>
<p><span style="font-weight: 400;">That’s why things like brand loyalty matter in 2019: this trait can make or break a business’s future. But there are a few more things brick and mortar companies can do to hedge their bets.</span></p>
<p><span style="font-weight: 400;">Apart from inspiring extreme <a href="https://www.forbes.com/sites/simonmainwaring/2014/06/06/how-target-built-a-brand-story-that-benefits-employees-customers-and-community/#93615102e6bd" target="_blank" rel="noopener">brand loyalty</a> like </span><b>Target</b><span style="font-weight: 400;"> has been able to do, companies can become early adopters. Fully embracing new technology means that you can be at the forefront of it instead of playing catch up.</span></p>
<p><span style="font-weight: 400;">Perhaps this is why </span><b>Walmart</b><span style="font-weight: 400;"> decided to adopt the grocery store </span><a href="https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots" target="_blank" rel="noopener"><span style="font-weight: 400;">robot</span></a><span style="font-weight: 400;"> from </span><b>Bossa Nova</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Real life shopping experiences are already shifting toward “experience” over “shopping”. You can </span><a href="https://edgy.app/happy-black-friday-brick-and-mortar-wont-die-if-retail-makes-these-changes" target="_blank" rel="noopener"><span style="font-weight: 400;">read here</span></a><span style="font-weight: 400;"> about “town squares” and how luxury brands may become the only brick and mortar stores in the 2020s.</span></p>
<p><span style="font-weight: 400;">But, unless they catch up with the times, car dealerships may not survive the coming wave of automation and e-commerce.</span></p>
<figure id="attachment_14418" style="width: 948px" class="wp-caption aligncenter"><a href="https://pixabay.com/en/car-sale-car-dealership-3189771/" rel="noopener"><span  class="wp-image-14418 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/car-3189771_960_720.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/car-3189771_960_720.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/car-3189771_960_720.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">Car dealers, to the joy of many, may soon be relegated the category of milkmen and door-to-door salesmen | Pixabay</figcaption></figure>
<h2><span style="font-weight: 400;">How People Approach car Buying in 2018</span></h2>
<p><span style="font-weight: 400;">You know the drill: walk in, get greeted by some smiling dude in a wrinkled suit. You opt to take the free water bottle they offer you and the car make-branded pen. Then, the salesperson proceeds to tell you all the reasons why you absolutely need any car you walk by.</span></p>
<p><span style="font-weight: 400;">The process of buying a car can be stressful for reasons like this. </span></p>
<p><span style="font-weight: 400;">You can easily get swindled by a motivated salesperson looking to make a commission. You could just as easily get overwhelmed by all of the cars, information, and dollar signs. </span></p>
<p><span style="font-weight: 400;">Moreover, it can be difficult to understand how auto loans work. </span><span style="font-weight: 400;">There are a ton of variables that complicate the modern car buying process.</span></p>
<p><span style="font-weight: 400;">Car dealerships with their humongous lots, brand ambassadors, and sales-driven service don’t fit in the world of 2018.</span></p>
<p><span style="font-weight: 400;">Everything is on demand, from information to food to entertainment and communication. So that means that someone can do all of the research about a car upfront.</span></p>
<p><span style="font-weight: 400;">When a salesperson tries to give them the “elevator pitch”, the person already knows the true facts behind the veneer. So why should they bother listening to that and going through that trouble when they could just buy a car online instead?</span></p>
<p><span style="font-weight: 400;">Here are the things eliminating the need for car dealerships:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Near instant access to relevant information</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Delivery options for products and services</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Variety of new payment forms including cryptocurrency</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">More car buying options than ever before</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">People’s over-saturation with advertising and sales-driven content</span></li>
</ul>
<p><span style="font-weight: 400;">But you also have companies like Carvana and </span><b>Yoyo</b><span style="font-weight: 400;">, as pictured below. Even </span><b>Zipcar</b><span style="font-weight: 400;"> functions similarly to a subscription service.</span></p>
<figure id="attachment_14419" style="width: 696px" class="wp-caption aligncenter"><a href="https://www.fundable.com/yoyo" rel="noopener"><span  class="wp-image-14419 size-large" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/01-meet-yoyo-gdwnuzigwr-1024x620.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/01-meet-yoyo-gdwnuzigwr-1024x620.png" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/01-meet-yoyo-gdwnuzigwr-1024x620.png" alt=""></picture></span></a><figcaption class="wp-caption-text">Just like in its description, Yoyo is trying to take over the subscription car market. I&#8217;m just hoping I don&#8217;t end up binge-driving a Camry any time soon</figcaption></figure>
<p><span style="font-weight: 400;">There are more things at play, however, than just millennials and business competitors.</span></p>
<figure id="attachment_14420" style="width: 696px" class="wp-caption aligncenter"><a href="http://benyola.net/the-needs-of-the-many-outweigh-the-needs-of-the-one/" rel="noopener"><span  class="wp-image-14420 size-large" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/death-of-spock-in-stii_edited-1024x428.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/death-of-spock-in-stii_edited-1024x428.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/death-of-spock-in-stii_edited-1024x428.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">Just like Spock said, &#8220;The needs of the many outweigh the needs of the few&#8221; | Gene Roddenberry and Paramount Pictures</figcaption></figure>
<h2><span style="font-weight: 400;">Singular Ownership vs Shared Wealth</span></h2>
<p><span style="font-weight: 400;">Let’s get into some coffee table philosophy here with the guy nobody remembers: Mill.</span></p>
<p><b>John Stuart Mill</b><span style="font-weight: 400;"> developed the idea displayed in a classic </span><b>Star Trek</b><span style="font-weight: 400;"> quote. </span></p>
<p><span style="font-weight: 400;">You might remember that moment in </span><b>Star Trek II: Wrath of Khan </b><span style="font-weight: 400;">when </span>Spock<span style="font-weight: 400;"> tells </span>Captain Kirk<span style="font-weight: 400;"> that “the needs of the many outweigh the needs of the few.” That, my friends, came from one John Stuart Mill and you might recognize it as </span>Utilitarianism<span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Some of you might see where I am going with this thought experiment, so stay with me.</span></p>
<p><span style="font-weight: 400;">You also need to know about populism which can, in fact, mean a variety of things. But think of it as the common people vs the elites.</span></p>
<p><span style="font-weight: 400;">The last concept you need to incorporate is the idea of shared wealth.</span></p>
<p><span style="font-weight: 400;">We all share the Earth, the air, the sea, dinner, seats on public transit, etc. Why not expand this to other aspects in life like purchasing a really expensive 3D printer or handling car maintenance?</span></p>
<p><span style="font-weight: 400;">You can see these concepts reflected in things like </span><a href="https://edgy.app/future-next-gen-workspaces-coworking-space" target="_blank" rel="noopener"><span style="font-weight: 400;">coworking spaces</span></a><span style="font-weight: 400;">, as well.</span></p>
<figure id="attachment_14421" style="width: 1000px" class="wp-caption aligncenter"><a href="https://edgy.app/future-next-gen-workspaces-coworking-space" rel="noopener"><span  class="wp-image-14421 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/coworking.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/coworking.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/coworking.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">The conventional idea of an office is dying, and with it may go the idea of privately owned cars, too | Image by Rawpixel.com | Shutterstock</figcaption></figure>
<p><span style="font-weight: 400;">Given how integrated data, information, and almost everything is in today’s world, it makes sense that people should share the costs or weight of things, too.</span></p>
<p><span style="font-weight: 400;">Car subscription services and direct car sales benefit both the car manufacturer and the car buyer, so it’s a no-brainer. It also eliminates the need for leases, regardless of the term. You can still swap cars for variety or stick to “Old Faithful” in a subscription model.</span></p>
<p><span style="font-weight: 400;">People can also still own cars (for now), but not many people necessarily need to. Unfortunately, direct car sales don’t get much support from the entrenched car dealership system in the U.S.</span></p>
<figure id="attachment_14422" style="width: 760px" class="wp-caption aligncenter"><a href="http://thenewswheel.com/top-5-worst-car-salesmen-from-movies/" rel="noopener"><span  class="wp-image-14422 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/Matilda-Worst-Used-Car-Salesmen-Harry-Wormwood-760x429.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/Matilda-Worst-Used-Car-Salesmen-Harry-Wormwood-760x429.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/Matilda-Worst-Used-Car-Salesmen-Harry-Wormwood-760x429.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">So long Harry Wormword lookalikes, your time has come | TriStar Pictures</figcaption></figure>
<h2><span style="font-weight: 400;">How car Sales Rules Influenced car Buying Practices</span></h2>
<p><span style="font-weight: 400;">A car &#8212; especially a luxury car &#8212; has always been a sign of wealth in the </span><strong>U.S.</strong></p>
<p><span style="font-weight: 400;">I still see people driving </span><b>Range Rovers</b><span style="font-weight: 400;"> occasionally and I wonder how much longer they have on their warranty and how many times they had their car serviced in a single year. If </span><b>Doug Demuro’s</b> <a href="https://www.youtube.com/watch?v=QJNO6p54bUI" target="_blank" rel="noopener"><span style="font-weight: 400;">experience</span></a><span style="font-weight: 400;"> is any indication, the answer to part is quite a few.</span></p>
<p><span style="font-weight: 400;">The maintenance cost on certain cars can be insane, but subscription services help to absorb some of this cost from car drivers. At least, the ones from dealerships like Tesla or BMW can do that. </span></p>
<p><span style="font-weight: 400;">For things more like car rental services like Zipcar, that’s a different story.</span></p>
<figure id="attachment_14423" style="width: 660px" class="wp-caption aligncenter"><a href="https://www.wired.com/2012/10/tesla-dealer-illegal/" rel="noopener"><span  class="wp-image-14423 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/6368161055_944e215d0b_b-660.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/6368161055_944e215d0b_b-660.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/6368161055_944e215d0b_b-660.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">Tesla is a company which is showing us what the future of car dealerships and owners will look like, and other companies know they need to catch up | Tesla showroom via WIRED</figcaption></figure>
<p><span style="font-weight: 400;">Tesla showed the world that people will buy cars without the unnecessary aspect of a car dealership. “Selling” directly to consumers makes so much more sense in 2019.</span></p>
<p><span style="font-weight: 400;">Despite this, the </span><b>National Automobile Dealers Association</b><span style="font-weight: 400;"> (NADA) didn’t approve of this new sales technique back in </span><a href="https://www.popularmechanics.com/cars/a9265/do-we-really-need-car-dealerships-anymore-15748322/" target="_blank" rel="noopener"><span style="font-weight: 400;">2013</span></a><span style="font-weight: 400;">. It goes back to how car sales have historically functioned.</span></p>
<p><span style="font-weight: 400;">Dealerships get independently franchised in most states because it’s required. Initially, car manufacturers preferred this in order to more quickly grow their reach and potential sales numbers. </span></p>
<p><span style="font-weight: 400;">But think about that in a world where you can get a flat screen TV delivered in an hour.</span></p>
<figure id="attachment_14416" style="width: 800px" class="wp-caption aligncenter"><a href="http://www.autosflux.com/buying-a-vehicle-online/" rel="noopener"><span  class="wp-image-14416 size-full" ><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/Buying-A-Vehicle-Online.webp"  type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/Buying-A-Vehicle-Online.jpg" type="image/jpg" style="width:100%"><img class="lazy" src= "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/Buying-A-Vehicle-Online.jpg" alt=""></picture></span></a><figcaption class="wp-caption-text">When you can personalize everything about your new car from the comfort of your own home, why would you bother with a dealership? Carvana interface via autosflux.com</figcaption></figure>
<h2><span style="font-weight: 400;">When Will car Dealerships go Permanently Extinct?</span></h2>
<p><span style="font-weight: 400;">People still deal with car dealerships on a regular basis these days. But the ways in which people find themselves at car dealerships is no longer the same.</span></p>
<p><span style="font-weight: 400;">You don’t see a commercial or find out from a friend; most people look things up on their smartphones. </span><b>J.D. Power and Associates</b><span style="font-weight: 400;"> found that </span><a href="http://www.jdpower.com/press-releases/2016-new-autoshopper-study" target="_blank" rel="noopener"><span style="font-weight: 400;">53%</span></a><span style="font-weight: 400;"> of internet shoppers looking for automotive information use mobile devices.</span></p>
<p><span style="font-weight: 400;">The study also found that </span><a href="http://www.v12data.com/blog/25-amazing-statistics-on-how-consumers-shop-for-cars/" target="_blank" rel="noopener"><span style="font-weight: 400;">87%</span></a><span style="font-weight: 400;"> of Americans don’t like some aspect of car dealerships. What’s worse, 61% feel that the car dealership is taking advantage of them.</span></p>
<p><span style="font-weight: 400;">With the power of the Internet, cold car dealership calls are just nuisances now. </span></p>
<p><span style="font-weight: 400;">No one needs a salesperson to tell them about the car specials because we can see them online. And no one needs someone to “sell” them on a car if the person has done the research and determined that this is the car they want.</span></p>
<p><span style="font-weight: 400;">Direct car sales just make sense in an age powered by information and connection. </span><span style="font-weight: 400;">Car dealerships might not be extinct yet, but their days are definitely numbered.</span></p>
<h3>Read More: <a href="https://edgy.app/tesla-model-y" target="_blank" rel="noopener">Tesla To Unveil Its Model Y Next Week</a></h3>
			</div>
 	
								
																		<div class="fb">
<div class="eft">
                                    <h2>Found this article interesting?</h2>
                                    <p>Let Juliet Childers know how much you appreciate this article by clicking the heart icon and by sharing this article on social media.</p>
                                </div>
									</div>		
						<div class="sharingNote">
                                    <div id="likeb" class="likeBtnT">
										 
											<a href="javascript:void(0)" class="lrm-login" onclick="loginform('likeb')"> 
												  <span id="likes" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>
												                                          
                                            <span id="pppostid13834">11</span></a>
                                        
                                    </div>
                                    <div class="rightBtnDr">
                                        <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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
" alt="Twitter Share" title="Twitter Share" /></a>
                                        <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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" alt="Facebook Share" title="Facebook Share" /></a>
                                        <a href="javascript:void(0);" onclick="toggleb(2)" class="bcloze"><img class="bcloze" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAYAAAAehFoBAAAABHNCSVQICAgIfAhkiAAAAXJJREFUWIXt2b9rk0Ecx/HP59vs7eRQ6OBupQiuNpc82V36XwiSsRnMI0hAB8lf4lz65J6L/0Es4iiuOrV7+3y6GCwZzC/OC3iv5eB7HLw5uOmI37yfnkkaAHpMch87QNINwO9metfpdD4BAAFgMqnfAHwmYdxqYeacu06b+kdVhbaZSgmXRdEZcTIJBYBXReFepo77G+/rKaCRkTqXME4dtEzTsJSsbxKe9HpumjpomVYLM0BPjeSj1DGrcM5dkzy01CHrysGx5eDYcnBsOTi2HBxbDo4tB8e2VbD3ofQ+yPtQbjNfx7Y3PFxYN52vbNvgtwvrpvPVeR+08eF/zPug/+vRpZCDY8vBseXg2HJwbDk4thwcm0n6lTpiFSGEA0A/jcTXqgrt1EHL3N7iBOCVATYm8Tp10DIkhhI+zD8WBwCfm2lM8ssufSzWdX3aNCxJXHS77j3nG1X1+djsri+xIHGUMvKBHxI8sPexKF58A4B7HimLRMn+c3IAAAAASUVORK5CYII=" alt="Share More" title="Share More" /></a>
                                    </div>
										<div class="btnBar" id="SSBox2">
  <ul>
    <li class="icon_1"><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a>
</li>
    <li class="icon_1"><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
    <!--<li class="icon_1"><a onclick="window.open('http://plus.google.com/share?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon"><span>Google</span></a></li> -->
    <li class="icon_1"><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon"><span>Copy Link</span></a></li>
  </ul>
</div>
                                </div>								<div class="clearfix"></div><hr>
								<div class="ProfileBox">
                                    <div class="Profileimg">
                                                                  <picture><source srcset="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.jpg" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2018/12/Square-headshot-150x150.jpg" width="120" height="120"  alt="Profile Image" class=mm></picture>                                                            </div>
                                    <div class="profileInfo">
                                        <h4>Juliet Childers</h4>
                                        <p>Content Specialist and EDGY OG with a (mostly) healthy obsession with video games. She covers Industry buzz including VR/AR, content marketing, cybersecurity, AI, and many more.</p>
                                        <ul class="socialMedia">
											                                            <li class="s1">
                                                <a href="https://twitter.com/julietchilders"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA8AAAAMCAYAAAC9QufkAAAAxUlEQVQoz2NgAALp+V8MGHAAgfn/BWQXfJovu+DjeyC+L7PwYz5Ivez8TwFgBbILP20AKcCmWWbhpwNA+f/oWGbh53oUBTILPu1HdoXE/O8K2DSCsPSiTwlgRSAGiqkLPp4HmQzC2G39dADuNOlFHwvAfsJhC17NwEBoIFYj1L8TUEMUFGhEasaIHWKdjuJkZNuBEhfwal7w8QO+NIHX//DoQdEw/7MDOGqA8YzdqR8fgNRgtQ2UGEAhiOxskAZQIGK1DQoAJZpCnbH2VPEAAAAASUVORK5CYII=" alt="Juliet Childers Twitter" title="Juliet Childers Twitter" /></a>
                                            </li>											                                            <li class="s4">
                                                <a href="mailto:juliet@edgylabs.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA8AAAAPCAQAAACR313BAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAADdcAAA3XAUIom3gAAAAHdElNRQfjAwYUJjIu6T+IAAAAxElEQVQY06XRsUqCYRQG4Of7daohqIZamroAByFoaRDsApyaanF2lJwcG2r7R6OloVuQwKkG0SVwaougQMJNIeLnc0hB1M2zPnDOe85hkwrulWRrLdEJfo3VvK7gidQ20alv1SWsGDoXiRLH3jUXsOZTQTJnDvQ9yCO4NXDEInPtR9u+JyONWbSYzNrVXSr68iFTcOFmPifKuTNwiOBMwK6uVP6/eUvP3lLyHS8exeDPmyuTlb23tBSDVFlu7dUyzxt9xBQXzDGAJ+G3wAAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAxOS0wMy0wNlQxOTozODo1MCswMTowMEQmVigAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMTktMDMtMDZUMTk6Mzg6NTArMDE6MDA1e+6UAAAAGXRFWHRTb2Z0d2FyZQB3d3cuaW5rc2NhcGUub3Jnm+48GgAAAABJRU5ErkJggg==" alt="Email Juliet Childers" title="Email Juliet Childers" /></a>
                                            </li>                                        </ul>
                                    </div>
                                </div>
		
			<div class="morearticles"><hr><h3>Handpicked</h3><div class="pnbtn"><button class="np-button display-left" onclick="plusDivs(-1)">&#10094;</button><button class="np-button display-right" onclick="plusDivs(1)">&#10095;</button></div><div class="w100">  
			<div class="by4 mySlides">
			<a href="https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/07/EU-copyright-law-feature-image-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/07/EU-copyright-law-feature-image-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/07/EU-copyright-law-feature-image-228x228.jpg" alt="Memers all over the globe are holding their heads in their hands at the passing of Article 13. | Image by symbiot | Shutterstock"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform?pfrom=article">Memelords Rejoice: EU Lawmakers Vote Against Article 13 Copyright...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform&title=Memelords+Rejoice%3A+EU+Lawmakers+Vote+Against+Article+13+Copyright+Law', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform&title=Memelords+Rejoice%3A+EU+Lawmakers+Vote+Against+Article+13+Copyright+Law', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(21)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(121)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed21" aria-label="embed21" class="embed0" type="text" value="<a href=https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform/>Memelords Rejoice: EU Lawmakers Vote Against Article 13 Copyright Law</a>"> <input id="embed121" aria-label="copy121" class="embed0" type="text" value="https://edgy.app/memelords-rejoice-eu-lawmakers-grant-reprieve-on-copyright-reform"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/04/Walmart-Opens-to-the-Public-its-AI-Powered-Retail-Store-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/04/Walmart-Opens-to-the-Public-its-AI-Powered-Retail-Store-228x228.png" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/04/Walmart-Opens-to-the-Public-its-AI-Powered-Retail-Store-228x228.png" alt="Image courtesy of Walmart"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store?pfrom=article">Walmart Opens its AI-Powered Store to the Public&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/rechelle">Rechelle Ann</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store&title=Walmart+Opens+its+AI-Powered+Store+to+the+Public', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store&title=Walmart+Opens+its+AI-Powered+Store+to+the+Public', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(22)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(122)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed22" aria-label="embed22" class="embed0" type="text" value="<a href=https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store/>Walmart Opens its AI-Powered Store to the Public</a>"> <input id="embed122" aria-label="copy122" class="embed0" type="text" value="https://edgy.app/walmart-opens-to-the-public-its-ai-powered-retail-store"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/tesla-deep-learning-autonomous-car?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/05/model-3-hero-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/05/model-3-hero-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/05/model-3-hero-228x228.jpg" alt="Image courtesy of Tesla"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/tesla-deep-learning-autonomous-car?pfrom=article">Tesla Deep Learning: How to Create the Perfect Autonomous Car</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/tesla-deep-learning-autonomous-car', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/tesla-deep-learning-autonomous-car', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/tesla-deep-learning-autonomous-car&title=Tesla+Deep+Learning%3A+How+to+Create+the+Perfect+Autonomous+Car', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/tesla-deep-learning-autonomous-car&title=Tesla+Deep+Learning%3A+How+to+Create+the+Perfect+Autonomous+Car', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(23)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(123)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed23" aria-label="embed23" class="embed0" type="text" value="<a href=https://edgy.app/tesla-deep-learning-autonomous-car/>Tesla Deep Learning: How to Create the Perfect Autonomous Car</a>"> <input id="embed123" aria-label="copy123" class="embed0" type="text" value="https://edgy.app/tesla-deep-learning-autonomous-car"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/05/phishingMicroOne-e1526576164265-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/05/phishingMicroOne-e1526576164265-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/05/phishingMicroOne-e1526576164265-228x228.jpg" alt="MEWkit, the latest group adapting phishing strategies. | MicroOne | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack?pfrom=article">MEWKit Targets Ethereum Wallets in Cryptocurrency Phishing Attack</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack&title=MEWKit+Targets+Ethereum+Wallets+in+Cryptocurrency+Phishing+Attack', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack&title=MEWKit+Targets+Ethereum+Wallets+in+Cryptocurrency+Phishing+Attack', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(24)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(124)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed24" aria-label="embed24" class="embed0" type="text" value="<a href=https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack/>MEWKit Targets Ethereum Wallets in Cryptocurrency Phishing Attack</a>"> <input id="embed124" aria-label="copy124" class="embed0" type="text" value="https://edgy.app/mewkit-targets-ethereum-wallet-cryptocurrency-phishing-attack"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.jpg" alt="Yahoo Messenger: have you ever used it? | BigTunaOnline | Shutterstock.com"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives?pfrom=article">Goodbye Yahoo Messenger, Hello "Squirrel"and Alternatives&nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives&title=Goodbye+Yahoo+Messenger%2C+Hello+%22Squirrel%22and+Alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives&title=Goodbye+Yahoo+Messenger%2C+Hello+%22Squirrel%22and+Alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(25)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(125)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed25" aria-label="embed25" class="embed0" type="text" value="<a href=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives/>Goodbye Yahoo Messenger, Hello 'Squirrel'and Alternatives</a>"> <input id="embed125" aria-label="copy125" class="embed0" type="text" value="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/google-updates-google-lens-google-discover-and-more?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/10/google-update-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/10/google-update-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/10/google-update-FI-228x228.jpg" alt="Google is once again tweaking its image features and also introducing the new Google Discover. | Image By Evan Lorne | Shutterstock"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/google-updates-google-lens-google-discover-and-more?pfrom=article">Google Updates: How Google Lens and Discover Reinforce Mobile Tre...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/google-updates-google-lens-google-discover-and-more', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/google-updates-google-lens-google-discover-and-more', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/google-updates-google-lens-google-discover-and-more&title=Google+Updates%3A+How+Google+Lens+and+Discover+Reinforce+Mobile+Trends', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/google-updates-google-lens-google-discover-and-more&title=Google+Updates%3A+How+Google+Lens+and+Discover+Reinforce+Mobile+Trends', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(26)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(126)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed26" aria-label="embed26" class="embed0" type="text" value="<a href=https://edgy.app/google-updates-google-lens-google-discover-and-more/>Google Updates: How Google Lens and Discover Reinforce Mobile Trends</a>"> <input id="embed126" aria-label="copy126" class="embed0" type="text" value="https://edgy.app/google-updates-google-lens-google-discover-and-more"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/04/thememorypar-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/04/thememorypar-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/04/thememorypar-228x228.jpg" alt="Image via medicalexpress.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship?pfrom=article">New Study Suggests Relationship Between Memory, Anxiety, and Depr...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(117)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox117"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship&title=New+Study+Suggests+Relationship+Between+Memory%2C+Anxiety%2C+and+Depression', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship&title=New+Study+Suggests+Relationship+Between+Memory%2C+Anxiety%2C+and+Depression', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(27)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(127)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed27" aria-label="embed27" class="embed0" type="text" value="<a href=https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship/>New Study Suggests Relationship Between Memory, Anxiety, and Depression</a>"> <input id="embed127" aria-label="copy127" class="embed0" type="text" value="https://edgy.app/new-study-suggests-memory-anxiety-and-depression-relationship"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/10-things-syfy-series-incorporated-got-right?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/incorporated-e1500580872733-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/incorporated-e1500580872733-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/07/incorporated-e1500580872733-228x228.jpg" alt="Incorporated | Syfy"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>12 min read</span></div>
			<h3> <a href="https://edgy.app/10-things-syfy-series-incorporated-got-right?pfrom=article">10 Things the Syfy Series 'Incorporated' got Right About our Futu...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(118)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox118"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/10-things-syfy-series-incorporated-got-right', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/10-things-syfy-series-incorporated-got-right', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/10-things-syfy-series-incorporated-got-right&title=10+Things+the+Syfy+Series+%27Incorporated%27+got+Right+About+our+Future', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/10-things-syfy-series-incorporated-got-right&title=10+Things+the+Syfy+Series+%27Incorporated%27+got+Right+About+our+Future', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(28)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(128)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed28" aria-label="embed28" class="embed0" type="text" value="<a href=https://edgy.app/10-things-syfy-series-incorporated-got-right/>10 Things the Syfy Series 'Incorporated' got Right About our Future</a>"> <input id="embed128" aria-label="copy128" class="embed0" type="text" value="https://edgy.app/10-things-syfy-series-incorporated-got-right"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/11/swisssewagePeople-Image-Studio-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/11/swisssewagePeople-Image-Studio-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/11/swisssewagePeople-Image-Studio-228x228.jpg" alt="People-Image-Studio | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry?pfrom=article">Silver Lining Found in Swiss Sewage Could be a Future Circular&hellip;...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(119)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox119"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry&title=Silver+Lining+Found+in+Swiss+Sewage+Could+be+a+Future+Circular+Economy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry&title=Silver+Lining+Found+in+Swiss+Sewage+Could+be+a+Future+Circular+Economy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(29)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(129)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed29" aria-label="embed29" class="embed0" type="text" value="<a href=https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry/>Silver Lining Found in Swiss Sewage Could be a Future Circular Economy</a>"> <input id="embed129" aria-label="copy129" class="embed0" type="text" value="https://edgy.app/what-millions-in-gold-silver-rees-in-swiss-sewers-means-for-tech-industry"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/6-ways-technology-closes-the-ableism-accident?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/02/ableismShahjehan-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/02/ableismShahjehan-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/02/ableismShahjehan-228x228.jpg" alt=" KUALA LUMPUR, MALAYSIA 19 SEPTEMBER 2017: Prosthetic leg icon set. Para ASEAN athletes use Modern Exoskeleton Prosthetic leg mechanism at the 9th PARA ASEAN Games 2017. | Shahjehan | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>9 min read</span></div>
			<h3> <a href="https://edgy.app/6-ways-technology-closes-the-ableism-accident?pfrom=article">6 Ways Technology Closes the Ableism gap&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1110)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1110"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/6-ways-technology-closes-the-ableism-accident', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/6-ways-technology-closes-the-ableism-accident', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/6-ways-technology-closes-the-ableism-accident&title=6+Ways+Technology+Closes+the+Ableism+gap', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/6-ways-technology-closes-the-ableism-accident&title=6+Ways+Technology+Closes+the+Ableism+gap', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1210)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed210" aria-label="embed210" class="embed0" type="text" value="<a href=https://edgy.app/6-ways-technology-closes-the-ableism-accident/>6 Ways Technology Closes the Ableism gap</a>"> <input id="embed1210" aria-label="copy1210" class="embed0" type="text" value="https://edgy.app/6-ways-technology-closes-the-ableism-accident"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/unusual-social-media-manager-test-2018?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/08/youthsocialmedia-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/08/youthsocialmedia-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/08/youthsocialmedia-228x228.jpg" alt="Presumably, a young social media manager improving her repertoire with some online research at Edgy Labs | Cuncon | Pixabay.com"></picture></a>
						<div class="lmart footr Marketing"><a href="https://edgy.app/category/marketing" class="Marketing">Marketing </a> <span>7 min read</span></div>
			<h3> <a href="https://edgy.app/unusual-social-media-manager-test-2018?pfrom=article">5 Unusual Strategies Your Social Media Manager Should Test in 201...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/unusual-social-media-manager-test-2018', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/unusual-social-media-manager-test-2018', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/unusual-social-media-manager-test-2018&title=5+Unusual+Strategies+Your+Social+Media+Manager+Should+Test+in+2018', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/unusual-social-media-manager-test-2018&title=5+Unusual+Strategies+Your+Social+Media+Manager+Should+Test+in+2018', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(211)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1211)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed211" aria-label="embed211" class="embed0" type="text" value="<a href=https://edgy.app/unusual-social-media-manager-test-2018/>5 Unusual Strategies Your Social Media Manager Should Test in 2018</a>"> <input id="embed1211" aria-label="copy1211" class="embed0" type="text" value="https://edgy.app/unusual-social-media-manager-test-2018"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/bossnova1000words-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/bossnova1000words-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/bossnova1000words-228x228.jpg" alt="This aisle ain't big enough for the two of us. | Image by 1000words with elements of image by Denvitruk | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots?pfrom=article">Bossa Nova Raises $29-million for More Walmart Robots&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots&title=Bossa+Nova+Raises+%2429-million+for+More+Walmart+Robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots&title=Bossa+Nova+Raises+%2429-million+for+More+Walmart+Robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(212)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1212)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed212" aria-label="embed212" class="embed0" type="text" value="<a href=https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots/>Bossa Nova Raises $29-million for More Walmart Robots</a>"> <input id="embed1212" aria-label="copy1212" class="embed0" type="text" value="https://edgy.app/bossa-nova-raises-29-million-for-more-walmart-robots"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/The-Phantom-VIII-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/The-Phantom-VIII-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/07/The-Phantom-VIII-228x228.jpg" alt="The Phantom VIII | CC Rolls-Royce"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>6 min read</span></div>
			<h3> <a href="https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest?pfrom=article">Rolls-Royce Phantom VIII Unveiled: True Luxury at its Finest&nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/rechelle">Rechelle Ann</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest&title=Rolls-Royce+Phantom+VIII+Unveiled%3A+True+Luxury+at+its+Finest', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest&title=Rolls-Royce+Phantom+VIII+Unveiled%3A+True+Luxury+at+its+Finest', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(213)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1213)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed213" aria-label="embed213" class="embed0" type="text" value="<a href=https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest/>Rolls-Royce Phantom VIII Unveiled: True Luxury at its Finest</a>"> <input id="embed1213" aria-label="copy1213" class="embed0" type="text" value="https://edgy.app/rolls-royce-phantom-viii-unveiled-true-luxury-at-its-finest"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/iot-network-lorawan-ransomware-infected-robots?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/newzealandlorawanBy-Sutagon-Rodruangrid-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/newzealandlorawanBy-Sutagon-Rodruangrid-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/03/newzealandlorawanBy-Sutagon-Rodruangrid-228x228.jpg" alt="New Zealand will, by June 2018, and a robust LoRaWAN IoT network installed nearly everywhere by Spark NZ. | Sutagon Rodruangrid | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/iot-network-lorawan-ransomware-infected-robots?pfrom=article">Ransomware Will Leverage the IoT to Compromise the Entire Network</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/iot-network-lorawan-ransomware-infected-robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/iot-network-lorawan-ransomware-infected-robots', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/iot-network-lorawan-ransomware-infected-robots&title=Ransomware+Will+Leverage+the+IoT+to+Compromise+the+Entire+Network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/iot-network-lorawan-ransomware-infected-robots&title=Ransomware+Will+Leverage+the+IoT+to+Compromise+the+Entire+Network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(214)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1214)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed214" aria-label="embed214" class="embed0" type="text" value="<a href=https://edgy.app/iot-network-lorawan-ransomware-infected-robots/>Ransomware Will Leverage the IoT to Compromise the Entire Network</a>"> <input id="embed1214" aria-label="copy1214" class="embed0" type="text" value="https://edgy.app/iot-network-lorawan-ransomware-infected-robots"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/chronotriggerslyellow-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/chronotriggerslyellow-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/03/chronotriggerslyellow-228x228.jpg" alt="The original Chrono Trigger cartridge. | Slyellow | Shutterstock.com"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong?pfrom=article">Chrono Trigger PC Port Goes Horribly Wrong for Players&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong&title=Chrono+Trigger+PC+Port+Goes+Horribly+Wrong+for+Players', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong&title=Chrono+Trigger+PC+Port+Goes+Horribly+Wrong+for+Players', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(215)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1215)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed215" aria-label="embed215" class="embed0" type="text" value="<a href=https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong/>Chrono Trigger PC Port Goes Horribly Wrong for Players</a>"> <input id="embed1215" aria-label="copy1215" class="embed0" type="text" value="https://edgy.app/chrono-trigger-pc-port-goes-horribly-wrong"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/quote-week-radiant-marie-curie-discovery?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/marie-curie-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/marie-curie-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2016/11/marie-curie-228x228.jpg" alt="McConnell | allposters.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/quote-week-radiant-marie-curie-discovery?pfrom=article">Quote of the Week: Radiant Marie Curie on Discovery&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/edgylabs">Edgy Universe</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/quote-week-radiant-marie-curie-discovery', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/quote-week-radiant-marie-curie-discovery', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/quote-week-radiant-marie-curie-discovery&title=Quote+of+the+Week%3A+Radiant+Marie+Curie+on+Discovery', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/quote-week-radiant-marie-curie-discovery&title=Quote+of+the+Week%3A+Radiant+Marie+Curie+on+Discovery', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(216)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1216)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed216" aria-label="embed216" class="embed0" type="text" value="<a href=https://edgy.app/quote-week-radiant-marie-curie-discovery/>Quote of the Week: Radiant Marie Curie on Discovery</a>"> <input id="embed1216" aria-label="copy1216" class="embed0" type="text" value="https://edgy.app/quote-week-radiant-marie-curie-discovery"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
				</div></div>
		<!--	<div id="comments" class="comments" data-width="699">Comment Section</div> -->

<div class="commentBox" id="commentsbox">

			<div class="cmtTop">
			<h5>Comments (7)</h5>								<a href="https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them?order=desc#commentsbox">Most Recent <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAMAAAAoLQ9TAAAAS1BMVEUAAABVVVVmZmZNTVBNTVBNTVBPT09OTlBNTU9OTlBOTlBOTlBNTU9PT1FPT1BOTlBOTk9OTlBOTk9PT1BOTlBOTlBOTlBOTlD///9vw0bpAAAAF3RSTlMAAwVQY3BxdneAgoOHiKKjpKanrK3w8YjFH2MAAAABYktHRBibaYUeAAAAVUlEQVQY052OSRKAMBACybjGLS7R/v9PvWiiR+VGUwVI31VULhtXFzqYEnGBXT2Ei7gZOsnDZpJkEbyUSPKSh2gWob3LRlhWGPJcC4/8Is37X1nqt05SoAQykl/mlAAAAABJRU5ErkJggg==
" alt="most recent" title="recent comment dropdown"></a>
							
        </div><div id='commz'>
	
	<div class="cmtType"  id="respond">
		
		<div class="ppF circlepf">You</div>
				
		<div class="browserchache"><textarea id="browsercache" onsubmit="cancilbrowsercache();" onclick="myFunctionr()" name="customer" placeholder="Share your thoughts..." aria-required="true"></textarea>
			<label for="browsercache">Thoughts</label>
			</div>
		<a id="nnnr" style="display:none;" href="javascript:void(0)" class="lrm-login commentform coomentnew" onclick="loginform('respond')">Add Comment</a>
<!--		<a id="cinnr" style="display:none;" href="javascript:void(0)" onclick="cancilbrowsercache();">Cancel</a> -->
			<input type="submit" value="submit" style="display:none;">
		
	
	</div>
	</div>
		<ol class="comment-list">
		   <li id="comment-3508"></li>
                   <li class="comment byuser comment-author-gp_anthonycrosier even thread-even depth-1" id="-3508">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-178-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-178-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-178-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Anthony Crosier 													</span>
													
                                                <span class="time">March 16 at 12:24 am GMT</span>
                                            </div>
                                        </div>
										
            <p>Big fish eat the little ones. Today the small dealers in town become a dying breed and people making their purchase without ever setting foot in the dealership.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3508')"><span id="vodteid3508"></span>Upvote (3)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3508')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

</li><!-- #comment-## -->
		   <li id="comment-3513"></li>
                   <li class="comment byuser comment-author-gp_derrickvanwyk odd alt thread-odd thread-alt depth-1" id="-3513">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Derrick Vanwyk 													</span>
													
                                                <span class="time">March 16 at 1:01 pm GMT</span>
                                            </div>
                                        </div>
										
            <p>These shifts might seem too daunting to happen so fast for just a matter of 7 years. I guess, the dealership especially the small one are starting to panic. Salespeople have to evolve or else they would be replaced by in-vehicle tutorials that are simpler online processes.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3513')"><span id="vodteid3513"></span>Upvote (2)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3513')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

<ul class="children">
		   <li id="comment-3514"></li>
                   <li class="comment byuser comment-author-gp_clairesmith even depth-2" id="-3514">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Claire Smith 													</span>
													
                                                <span class="time">March 17 at 5:38 am GMT</span>
                                            </div>
                                        </div>
										
            <p>Are we back 60 million years ago when dinosaurs are about to disappear?<br />
I&#8217;m sure a desperate move will be made by this industry. They will not allow this to happen.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3514')"><span id="vodteid3514"></span>Upvote (2)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3514')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

<ul class="children">
		   <li id="comment-3518"></li>
                   <li class="comment byuser comment-author-gp_derrickvanwyk odd alt depth-3" id="-3518">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Derrick Vanwyk 													</span>
													
                                                <span class="time">March 17 at 7:17 am GMT</span>
                                            </div>
                                        </div>
										
            <p>Personally, I prefer to purchase things online. A customer wants always prevail.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3518')"><span id="vodteid3518"></span>Upvote (1)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3518')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

<ul class="children">
		   <li id="comment-3521"></li>
                   <li class="comment byuser comment-author-gp_clairesmith even depth-4" id="-3521">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-176-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Claire Smith 													</span>
													
                                                <span class="time">March 18 at 5:24 am GMT</span>
                                            </div>
                                        </div>
										
            <p>You always get value for money at the shop. Most of the time products online are not as good as what is posted on their website. Car dealership offers more option.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3521')"><span id="vodteid3521"></span>Upvote (2)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3521')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

<ul class="children">
		   <li id="comment-3522"></li>
                   <li class="comment byuser comment-author-gp_derrickvanwyk odd alt depth-5" id="-3522">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/03/user-179-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">Derrick Vanwyk 													</span>
													
                                                <span class="time">March 18 at 6:02 am GMT</span>
                                            </div>
                                        </div>
										
            <p>It will basically be cheaper to ride-share than own a car.</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3522')"><span id="vodteid3522"></span>Upvote (1)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3522')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		   <li id="comment-3827"></li>
                   <li class="comment byuser comment-author-gp_dimek even thread-even depth-1" id="-3827">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <picture><source srcset="https://edgy.app/wp-content/uploads/2019/06/user-351-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2019/06/user-351-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2019/06/user-351-150x150.png" width="96" height="96"  alt="Profile Image" class=mm></picture>					   </div>
					                                              <div class="PDT">
                                                <span class="name">D Imek 													</span>
													
                                                <span class="time">June 18 at 8:18 pm GMT</span>
                                            </div>
                                        </div>
										
            <p>I for one, cannot wait until car dealerships are extinct, good riddance!</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3827')"><span id="vodteid3827"></span>Upvote (0)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3827')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

</li><!-- #comment-## -->
		</ol>

		
</div><!-- #comments -->
			 
			<!--<div id="disqus_thread"></div>-->
                            </div>
                        </div>
</div>

                    </div>
    </section>
<div class="ShortingArea2">
	<a href="/" aria-label="Back">
<img src="data:image/svg+xml;base64,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" alt="" title="" width="20" />
</a>
	<div class="LikeeBtn">
		<div id="likest" class="likestc"><a href="javascript:void(0)" aria-label="Like Button" class="lrm-loginn" onclick="loginform('likeb')"><span id="likem" class=" heart play likeBtn" style="background-image: url(/wp-content/themes/edgyapp/images/sprite_stat.svg);"></span></a></div><a href="javascript:void(0)" aria-label="Like2" class="lrm-loginn" onclick="loginform('likeb')"><h5 class="likemt" id="ppppostid13834">11</h5></a>	</div>
	<span class="pull-right">
		
				<a id="mbshare" class="bclose" href="javascript:void(0)" aria-label="Share Button" onclick="shareon()" class="bclose"><img src="data:image/svg+xml;utf8;base64,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" alt="share" title="share button" width="20"></a>
		<a id="commentscroll" href="javascript:void(0)" aria-label="Comments" onclick="scrollz('comment')"><img src="data:image/svg+xml;base64,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" alt="" title="" width="20" /></a>
						<a id="scrollupc" class="deact" href="javascript:void(0)" onclick="scrollz('top')"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsMAAA7DAcdvqGQAAACDSURBVDhP7cwxCoMwFIfxdClu7kIP4epY3MXJ2RO4uHoMD+RROrq6l/o9IRAkWJKILvnDb3hv+NQde2BAs12Bk9iIH75o4T0zpnlHbTHv6FFMc4rWsEX2JPrC3yV4o0QFMzJD/qKA81KYwQ+CFoMx6LHTg08s0MEJwcvRo0Mmjwun1Ao2NFC31U/elQAAAABJRU5ErkJggg==" alt="Scroll to top" width="20" /></a>
			</span>	
</div>	
<div id="mbtog" class="deact">
<div class="mobileshare" id="mbsh">
<ul class="mbsocialIcon">
<li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"><span>Facebook</span></a></li>
<li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"><span>Twitter</span></a></li>
<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&amp;title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them&amp;title=Why+Car+Dealerships+Will+be+Extinct+by+2025', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"><span>Embed</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(3311)" class="cp_icon"><span>Copy link</span></a></li></ul></div>
		</div>
		<form class="copyLink">
					<label for="embed3311">Copy Link</label>
						<input id="embed3311" class="embed0" name="embed3311" type="text" value="https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them">
                    </form>
<div id="popupc" class="successmsg"><h2>Link Copied Successfully</h2></div>
<script>function scrollz(dt) {if (dt=="comment"){ document.getElementById("commentscroll").classList.add("deact");document.getElementById("scrollupc").classList.remove("deact");location.href = "#commz";} else {document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact");document.body.scrollTop = 0; document.documentElement.scrollTop = 0;}}</script>
<script>function detectmob() {
   if(window.innerWidth <= 800) {
     return true;
   } else {
     return false;
   }
}
if(detectmob() == true){	
var slideIndex = 2;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 2}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";}
	 window.onscroll = function() {
		 var header = document.getElementById("dimkha");
var sticky = header.offsetTop;
		   if (window.pageYOffset > sticky) {
  } else {
 document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact")
  }}} 
if(detectmob() == false){
	  var slideIndex = 4;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 4}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";x[slideIndex-3].style.display = "block";x[slideIndex-4].style.display = "block";}
  }</script>
<script>function shareon() {var x = document.getElementById("mbtog").className;if (x == "deact") {document.getElementById("mbtog").classList.remove("deact");} else { document.getElementById("mbtog").classList.add("deact");}} </script>
<div class="dfooter"><footer><div class="container foot clearfix"><div class="footer-about "><a href="https://edgy.app" aria-label="Edgy logo" class="logo"></a><p class="coppyright">@2019 EdgyLabs.com All Right Reserved</p><p class="cpdesc">We help brands stay relevant and gain visibility in search results.</p><a href="mailto:hello@edgylabs.com" class="email" >hello@edgylabs.com </a></div><div class="col-3"><h3 >Categories</h3><ul><li><a href="https://edgy.app/category/tech"> Technology</a></li><li><a href="https://edgy.app/category/science"> Science</a></li><li><a href="https://edgy.app/category/marketing"> Marketing</a></li><li><a href="https://edgy.app/category/culture"> Culture</a></li></ul></div><div class="col-3"><h3 >EdgyLabs</h3><ul><li><a href="https://edgy.app/about-edgy"> About Us</a></li><li><a href="/seo-services"> Services</a></li><li><a href="/privacy-policy"> Privacy Policy</a></li></ul></div><div class="col-3 follow-us"><h3 >Follow Us</h3><ul><li><a target="_blank" rel="noreferrer" href="https://twitter.com/edgydotapp"> Twitter </a></li><li><a target="_blank" rel="noreferrer" href="https://www.facebook.com/edgylabs"> Facebook</a></li><li><a target="_blank" rel="noreferrer" href="https://www.instagram.com/edgydotapp"> Instagram</a></li><li><a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCPNHryH9z7RxXpK9ZAX2QsA"> YouTube</a></li></ul></div></div></footer></div><script >
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>

<div id="lightBox"></div>       
<div id="lrm-login" class="loginbox"> <!-- log in form -->
			<button class="btn lrm-close-form" id="close" onclick="closemodelby()">Close</button>
			<div class="loginpop">
        <div class="inr">
<h3>Sign in</h3>
<p>Sign in to access your personalized homepage, follow authors and topics you love, and clap for stories that matter to you.</p>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=google&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="475" data-popupheight="175" id="google_pop_up">
<span class="sgoogle">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M7.636 11.545v2.619h4.331c-.174 1.123-1.309 3.294-4.33 3.294-2.608 0-4.735-2.16-4.735-4.822 0-2.661 2.127-4.821 4.734-4.821 1.484 0 2.477.632 3.044 1.178l2.073-1.997C11.422 5.753 9.698 5 7.636 5A7.63 7.63 0 0 0 0 12.636a7.63 7.63 0 0 0 7.636 7.637c4.408 0 7.331-3.098 7.331-7.462 0-.502-.054-.884-.12-1.266h-7.21zm16.364 0h-2.182V9.364h-2.182v2.181h-2.181v2.182h2.181v2.182h2.182v-2.182H24"/></svg></span>
<span class="txt">
Sign in with Google
</span>
	</span></a>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="facebook" data-popupwidth="475" data-popupheight="175" id="fb_pop_up">
<span class="fb">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M22.688 0H1.323C.589 0 0 .589 0 1.322v21.356C0 23.41.59 24 1.323 24h11.505v-9.289H9.693V11.09h3.124V8.422c0-3.1 1.89-4.789 4.658-4.789 1.322 0 2.467.1 2.8.145v3.244h-1.922c-1.5 0-1.801.711-1.801 1.767V11.1h3.59l-.466 3.622h-3.113V24h6.114c.734 0 1.323-.589 1.323-1.322V1.322A1.302 1.302 0 0 0 22.688 0z"/></svg></span>
<span class="txt">
Sign in with Facebook
</span>
	</span></a>
			<p>By using our site you agree to our <a onclick="window.open('/privacy-policy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="link">privacy policy.</a></p>
</div>
		</div>
        </div><script>function lomenu(sid) {var x = document.getElementById("umenu"+sid).className;if (x == "td-search") {document.getElementById("umenu"+sid).classList.add("td-open");document.getElementById('hsearch').focus();} else {document.getElementById("umenu"+sid).classList.remove("td-open");} window.onclick = function(event) {if (!event.target.matches('.bcloze') ) {var dropdowns = document.getElementsByClassName("td-search"); var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('td-open')) {openDropdown.classList.remove('td-open');}}} if (!event.target.matches('.bclose')) {var dropdowns = document.getElementsByClassName("btnBarr");var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}} </script> 
<script>function myFunctionr() {document.getElementById("nnnr").style.display="block";document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function myFunctions() {document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function cancilbrowsercache(){document.getElementById('browsercache').value = '';document.getElementById("nnnr").style.display="none";	}
function loginform(ids){if (ids == null){ids="notset"};var texta = document.getElementById("browsercache").value;var textb = texta.replace(/\n/g, "n3055"); var textc = textb.replace(/\s+/g, "-");if (ids=="respond" || ids=="like" || ids=="likeb" || ids=="saved" || ids.includes("vodteid")){var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them%3Ftextvalue%3D"+textc+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them%3Ftextvalue%3D"+texta+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;";   document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}else {var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/car-dealerships-why-are-they-still-around-and-whats-eliminating-them?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}document.cookie="replyidr=" + ids;document.getElementById("lrm-login").style.display = "block";document.getElementById("lightBox").style.display = "block";}
function toggleBox(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar" || x == "shrbtn") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); }} 
function toggleb(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); } window.onclick = function(event) { if (!event.target.matches('.bcloze')) {var dropdowns = document.getElementsByClassName("btnBar"); var i; for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}}
function vtogl2(id){var x= document.getElementById("1c");if (x.style.display === 'none') { x.style.display = 'block';} else {x.style.display = 'none';}var y= document.getElementById("2c");if (y.style.display === 'none') {y.style.display = 'block';} else {y.style.display = 'none';}z= document.getElementById("3c");if (z.style.display === 'none') {z.style.display = 'block';} else { z.style.display = 'none';}var n= document.getElementById("4c");if (n.style.display === 'none') { n.style.display = 'block';} else {n.style.display = 'none';}}</script>
<script>
function votefor(id) {var cccid= id;jQuery.ajax({type: 'POST',url: 'https://edgy.app/wp-admin/admin-ajax.php',data: {"action": "post_vote_count", "commentid":id},dataType: 'JSON',success: function(data){var d= jQuery('#vodteid'+id).text((data[0].lng));jQuery('#chagecolor'+id).text(data[0].name);jQuery('#vodteid'+id).css("color",data[0].color);jQuery('a#makedisbaled'+id).css("color",data[0].color);}});}	
</script>
<script>function copytext(cid) { var x = document.getElementById("embed"+cid);	x.select();     document.execCommand("copy"); document.getElementById("popupc").style.display = "block";setTimeout(function() {document.getElementById("popupc").style.display = "none";},1000); } ;</script>
<script src="/wp-content/themes/edgyapp/js/lazyload.min.js"></script>
<script>(function () {function logElementEvent(eventName, element) {console.log(Date.now(), eventName, element.getAttribute("data-src"));}ll = new LazyLoad({elements_selector: '.lazy',load_delay: 001,threshold: 0,});}());</script>
<script>
function closemodelby(){document.getElementById("lrm-login").style.display = "none"; document.getElementById("lightBox").style.display = "none";}</script>
<script>if ('serviceWorker' in navigator) {window.addEventListener('load', function() {	navigator.serviceWorker.register(superpwa_sw.url) .then(function(registration) { /*console.log('Service worker ready');*/ registration.update(); }) .catch(function(error) { console.log('Registration failed with ' + error); }); });}
</script>
<script>
function srcval() {var x = document.forms["hdsearch"]["s"].value;var hsrc = x.trim();if(hsrc=='') {return false;}}
</script>
<script>document.addEventListener("DOMContentLoaded",function() {var div, n,span,v = document.getElementsByClassName("youtube-player");var vv = document.getElementsByClassName("youtube-playerfb"),mb = document.getElementsByClassName("youtube-playermb"),lb = document.getElementsByClassName("youtube-playerlb");for (n = 0; n < v.length; n++) {div = document.createElement("div");div.setAttribute("data-id", v[n].dataset.id);div.innerHTML = labnolThumb(v[n].dataset.id);div.onclick = labnolIframe;v[n].appendChild(div);}for (n = 0; n < vv.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(vv[n].dataset.id);vv[n].appendChild(div);}for (n = 0; n < mb.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(mb[n].dataset.id);mb[n].appendChild(div);}for (n = 0; n < lb.length; n++) {span = document.createElement("span");span.innerHTML = labnolThumb(lb[n].dataset.id);lb[n].appendChild(span);}});
function labnolThumb(id) {var thumb = '<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',play = '<div class="play"></div>';return thumb.replace("ID", id) + play;}
function labnolIframe() {var iframe = document.createElement("iframe");var embed = "https://www.youtube.com/embed/ID?autoplay=1";iframe.setAttribute("src", embed.replace("ID", this.dataset.id));iframe.setAttribute("frameborder", "0");iframe.setAttribute("allowfullscreen", "1");this.parentNode.replaceChild(iframe, this);}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://edgy.app/wp-content/cache/caos-analytics/analytics.js','ga');window[ 'ga-disable-UA-82891932-1' ] = false;ga('create', 'UA-82891932-1',{'cookieName':   'caosLocalGa','cookieDomain': 'edgy.app','cookieExpires':'0',});ga('send', 'pageview');</script>
</body></html>
