<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" class="gr__jayantabiswas_com">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//static.edgy.app' /><link rel="icon" type="image/x-icon" href="https://edgy.app/favicon.ico">
 
<meta name="theme-color" content="#00617f">	
<style>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</style>
<style>
.userProfile img,.Profileimg img{border-radius: 50% !important;} #content ul{margin-bottom: 26px;list-style-type: circle;}
#content ul li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;display: list-item; text-align: -webkit-match-parent;}
#content ol li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;    list-style-type: decimal;display: list-item; text-align: -webkit-match-parent;}
h3 .comment-reply-title, .logged-in-as a, .comment-reply-title a{font-size: 16px;line-height: 15px; margin-top: 10px; margin-bottom: 5px;}
li.ProfileNDT, li.comment, li.FIXDT {padding: 0px;display: block;}	
.comment-respond h3{font-size: 22px;line-height: 10px;margin-top: 14px;margin-bottom: 10px;}
.logged-in-as{line-height: 10px;}
.cmtType img.avatar, .FIXDT img, .cmtType img {border-radius: 50% !important;width: 44px;height: 44px;}
.full-width {left: 0%;margin-left: -50vw;margin-right: -50vw;max-width: 80vw;position: relative;right: 50%;width: 100vw;}
@media only screen and (max-width:378px){.SearchTop .hide {left: 0;background: white;padding-left: 15%;}}     
</style>
<style>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</style>
<style>
.deact {display:none !important;}a {text-decoration: none; /*color: black;*/}.header {position: fixed;
  top: 0; z-index: 1; width: 100%;background-color: #f1f1f1;}
</style>
<style>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</style>
<style>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</style>
<style>
	.youtube-player {
        position: relative;
        padding-bottom: 56.23%;
        /* Use 75% for 4:3 videos */
        height: 0;
        overflow: hidden;
        max-width: 100%;
        background: #000;
        margin: 5px;
    }
    .youtube-playerfb {
        position: relative;
        padding-bottom: 61.63%;
        /* Use 75% for 4:3 videos */
        height: 0;
        max-width: 100%;
        background: #000;
        /*margin: 5px;*/
    }
	.youtube-playermb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    background: #000;
    /* margin: 5px; */
     width: 361px;
    height: 181px;
}
	/*.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
    margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd; 
}*/
	.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
	margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd;
	border-radius: 4px;
}
    
    .youtube-player iframe,.youtube-playerfb iframe,.youtube-playermb iframe,.youtube-playerlb iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        z-index: 100;
        background: transparent;
    }
    
    .youtube-player img,.youtube-playermb img,.youtube-playerlb img { bottom: 0; max-width: 100%;height: auto;}
	.youtube-playerfb img{max-width: 697px; max-height: 430px;}
	.youtube-player img, .youtube-playerfb img, .youtube-playermb img, .youtube-playerlb img {
    display: block;
    left: 0;
    margin: auto;
    width: 100%;
    position: absolute;
    right: 0;
    top: 0;
    border: none;
    cursor: pointer;
    -webkit-transition: .4s all;
    -moz-transition: .4s all;
    transition: .4s all;
    text-align: center;
}
    
    .youtube-player img:hover,.youtube-playerfb img:hover,.youtube-playermb img:hover,.youtube-playerlb img:hover {
        -webkit-filter: brightness(75%);
    }
    
    .youtube-player .play,.youtube-playerfb .play,.youtube-playermb .play,.youtube-playerlb .play {
        height: 72px;
        width: 72px;
        left: 50%;
        top: 50%;
        margin-left: -36px;
        margin-top: -36px;
        position: absolute;
        background: url(data:image/png;base64,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) no-repeat;
        cursor: pointer;
    }
@media (max-width: 767px){ .youtube-playermb {width: 100%; height: auto;} .youtube-playermb img{ position: relative;}.youtube-playerlb{	margin-right: 0px;float: right;width: 35%;}}
</style>
<style>.circles {width: 100%;}
.circlez.blu {position: relative;}
	.circlez {
    font-size: 44px;
    color: #fff;
    line-height: 297px;
    text-align: center;
    border: 2px solid red;
    height: auto;
    border-radius: 50%;
    -moz-border-radius: 50%;
    -webkit-border-radius: 50%;
    width: 321px;
    float: left;
    width: 37%;
    margin-right: -4%;
}
	.circles {
    width: 100%;
    position: relative;
}
	.circlez.fl {
    float: left;
    background-color: rebeccapurple;
    z-index: 999;font-size: 32px;
    line-height: 80px;
}
	img.w100 {
    width: 100%;
    margin-top: -119px;
}	img.w100p {
	width: 100%;}
	img.w100bq {
	width: 60px;height:35px;margin-top:10px;}
	/*.cont p.teal,.wwr h3.teal{color:#00617f}*/
	p.undr {
    margin: 4px;
    font-weight: 700;
}
/*.ShortingArea ul li.fact a{width:50%}*/.ShortingArea.hdn {display: none;}
.ShortingArea a.abthvr:hover + div.ShortingArea.hdn{display: block;}
</style>
<style>
.dropdowne {position: relative;display: inline-block;font-size: 11px;font-weight: 600;cursor: pointer;}
.dropdown-contente {display: none;position: absolute;background-color: #ffffff; min-width: 160px; box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2); z-index: 1;}
body header .container .dropdown-contente a {color:#00617f !important;padding: 12px 16px;text-decoration: none;display: block;}
.dropdowne:hover .dropdown-contente {display: block;}
.dropdown-contente a:hover {background-color: #5ec8e596;}
/*.dropdown:hover .dropbtn {background-color: #3e8e41;}*/
li.dropbtne {margin-right: 2px;}
select#subscribe-reloaded {display: none;}
#subscribe-reloaded-action-p select, input.subscribe-form-button {padding: 7px 4px;margin: 8px 0;display: inline-block;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;margin-left: 20px;}input.subscribe-form-button {cursor: pointer;}
/*@media (min-width: 768px){.btnBar .socialIcon li {padding: 0 5px;}}@media (min-width: 992px){.btnBar .socialIcon li {padding: 0 2px;}}@media (max-width: 1210px){.blog_item .socialIcon {margin-right: 8px;}}
a#mbshare {display: none;}*/
</style><!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">

<!-- / SuperPWA.com -->
<title>Quantum Archeology and 3D-Bioprinting Could Make us Immortal</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="3d bioprinting, 3d printing, afterlife, bioprinting, immortality, information, life, nikolai fyodorovich fedorov, quantum archeology, quantum computing, quantum physics, scientific resurrection, transhumanism, universe" />
<meta name="original-source" content="https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="EDGY_ Labs" />
<meta property="article:publisher" content="https://www.facebook.com/edgylabs" />
<meta property="article:tag" content="3D bioprinting" />
<meta property="article:tag" content="3D printing" />
<meta property="article:tag" content="afterlife" />
<meta property="article:tag" content="Bioprinting" />
<meta property="article:tag" content="immortality" />
<meta property="article:tag" content="Information" />
<meta property="article:tag" content="Life" />
<meta property="article:tag" content="Nikolai Fyodorovich Fedorov" />
<meta property="article:tag" content="quantum archeology" />
<meta property="article:tag" content="Quantum Computing" />
<meta property="article:tag" content="quantum physics" />
<meta property="article:tag" content="scientific resurrection" />
<meta property="article:tag" content="transhumanism" />
<meta property="article:tag" content="Universe" />
<meta property="article:section" content="Science" />
<meta property="article:published_time" content="2019-06-13T08:45:00-05:00" />
<meta property="article:modified_time" content="2019-06-12T22:56:43-05:00" />
<meta property="og:updated_time" content="2019-06-12T22:56:43-05:00" />
<meta property="og:image" content="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image.jpg" />
<meta property="og:image:secure_url" content="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="714" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Imagine if you could bring back all your loved ones who’ve departed this life. Based on the laws of quantum mechanics, using 3D-Bioprinting technology, we could resurrect the dead and give a whole new meaning to the notion of “afterlife”. Pretty much every religion dangles in front of its believers the promise of a blissful &hellip; Continue reading &quot;Quantum Archeology and 3D-Bioprinting Could Make us Immortal&quot;" />
<meta name="twitter:title" content="Quantum Archeology and 3D-Bioprinting Could Make us Immortal" />
<meta name="twitter:site" content="@edgydotapp" />
<meta name="twitter:image" content="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image.jpg" />
<meta name="twitter:creator" content="@edgydotapp" />
<!-- / Yoast SEO Premium plugin. -->

<!--[if lt IE 9]>
<script src="https://edgy.app/wp-content/themes/edgyapp/assets/js/html5.js?ver=3.7.3"></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://edgy.app/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgy.app/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgy.app/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fquantum-archaeology-and-3d-bioprinting-could-make-us-immortal" />
<link rel="alternate" type="text/xml+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fquantum-archaeology-and-3d-bioprinting-could-make-us-immortal&#038;format=xml" />
        <meta name="title" content="" />
        <meta name="description" content="" />
        <meta name="keywords" content="" />
        </head>
<body class="post-template-default single single-post postid-14582 single-format-standard group-blog has-header-image has-sidebar colors-light">
    <!-- header -->
	<div class="dheader">
    <header>
		<div class="header"></div><div class="container td-header-main-menu clearfix"><a href="https://edgy.app" class="pull-left logo">logo</a><div class="nayvali">  <button  onclick="mymenu()"  class="mobile-btn"> mobile<span></span><span></span><span></span></button>
<a href="javascript:void(0)" onclick="lomenu(99)" class="bcloze sicon pull-right">search</a><div class="header-search-wrap nologins"><div class="dropdown header-search"><div class="td-search" id="umenu99"><div class="profilemenu"><form name="hdsearch" action="/" role="search" onsubmit="return srcval()" class="search-forms bcloze"><input  type="text" name="s" id="hsearch" aria-label="Search Edgy" class="search-texts bcloze" placeholder="Search Edgy..." autocomplete="off" /><input type="submit" value="search" class="search-submits"/></form></div><div id="td-aj-search"></div></div></div></div></div><div class="table"><ul class="menu-cent" id="menu"><li  id="menu0"><a href="/" title="Edgy Labs">Home</a></li><li class="" id="menu1" > <a href="https://edgy.app/category/science" title="Science">Science</a> </li><li class="" id="menu2" > <a href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class="" id="menu3" > <a href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class="" id="menu4" > <a href="https://edgy.app/category/culture" title="Culture">Culture</a> </li><!--<li class="services" id="menu5"><a href="/about" title="About Edgy">About Edgy</a></li>--><span class="dropdowne"><a href="/about-edgy" title="Edgy Labs About"><li class="dropbtne">About Edgy</li></a>▼<span class="dropdown-contente"><a href="/who-we-are">Who We Are</a><a href="/team">Team</a><a href="/seo-services">SEO Services</a><a href="/seo-technologies">SEO Technologies</a></span></span></ul></div></div></header></div><header id="header" style="top: calc(0px);" class="mainHeader"><div class="navmob"><div class="col-sm-3 amp-search"><div class="SearchTop"><div class="hidee"><div class="search-box"><form action="/" role="search" class="search-form"><input type="submit" id="submit-button" value="" aria-labelledby="submit-button" class="search-submit"><label for="searchg" class="hiddenforuser">Search</label><input type="search" id="searchg" name="s" class="search-text" placeholder="Search..." required="required" autocomplete="off"></form></div></div></div></div><div class="col-sm-3 amp-logo"><a href="https://edgy.app" class="moblogo i-amphtml-fill-content i-amphtml-replaced-content">Logo</a></div><div class="col-sm-3 amp-user"><div class="UserTop"><a href="javascript:void(0)" class="lrm-login" onclick="loginform('avatar')"><img decoding="async" src="https://static.edgy.app/wp-content/themes/edgyapp/images/avatar.jpg?01" class="i-amphtml-fill-content i-amphtml-replaced-content" alt="Default profile image"></a></div></div></div><nav class="navigation" id="fixednavmb"><ul id="menum" class="menu"><li  > <a id="menum1" href="https://edgy.app" title="Home">Latest</a> </li><li class=""> <a  id="menum2" href="https://edgy.app/category/science" title="Science">Science</a> </li><li class=""> <a  id="menum3" href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class=""> <a  id="menum4" href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class=""> <a  id="menum5" href="https://edgy.app/category/culture" title="Culture">Culture</a> </li></ul></nav></header><span id="logouttext" style="display:none">Hold on Logging you out.</span>




    <section class="artPost">
        <div class="container">
            <div class="row">
                
							                      							<div class="col-1">
                    <ul class="shareBox MobileHide" id="fix">
                        <li>
                           <a href="javascript:void(0)" class="lrm-login" onclick="loginform('like')"> <span id="like" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>

															<span class="likemrg" id="postid14582"></span></a>
                                
                            
                        </li>
                        <li>
                            <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a>
                        </li>
                        <li>
                            <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a>
                        </li>
						<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon hide_icon" id="3c" style="display: none;"></a></li>
						<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon hide_icon" id="2c" style="display: none;"></a></li>
						<li><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon hide_icon" id="1c" style="display: none;"></a></li>
						<li>
                            <a onclick="vtogl2()" href="javascript:void(0);" class="mr_icon" id="4c" style="display: block;"></a>
                        </li>
						
                    </ul>
                </div>
				<form class="copyLink">
					<label for="embed33">Copy Link</label>
						<input id="embed33" class="embed0" name="embed33" type="text" value="https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal">
                    </form>
                        <div class="insideMrg" id="dimkha">
                            <div class="sec-header2">
																 <a href="https://edgy.app/category/science" class="Science"> Science </a> <span>6 min read</span>
                            </div>
                            <div class="postDim">
                                <h1>Quantum Archeology and 3D-Bioprinting Could Make us Immortal</h1>
<p>What if you could raise the dead? Or live forever? These are things that humans have pined after for millennia. Soon, however, quantum archeology may make immortality a reality.</p>                                <div class="userProfile">
																	                                                    <picture><source srcset="https://edgy.app/wp-content/uploads/2018/12/zed.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2018/12/zed.jpeg" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2018/12/zed.jpeg" width="120" height="120"  alt="Profile Image" class=mm></picture>																	                                                            <div class="rightSPT">
                                        <a href="https://edgy.app/author/zed">
                                            <span class="nameUser">Zayan Guedim</span>
                                            <span class="date">Jun 13, 2019 at 8:45 am GMT</span>
                                        </a>    
                                    </div>
                                </div>
                            </div>
                        </div>

                        							<div class="PostImg"><picture>
				<source srcset="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image-970x693.webp" type="image/webp" style="width:100%">
				  <source srcset="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image-970x693.jpg" type="image/jpg" style="width:100%"> 
				  <img src="https://edgy.app/wp-content/uploads/2018/07/Quantum-immortality-feature-image-970x693.jpg" class="img-fluid w-100" alt="Immortality has long been a dream of humanity. Now, thanks to quantum archaeology, it may soon become a reality. | Image by Quick Shot | Shutterstock"/>
				</picture> <div class="insideMrgg">
                                <p class="text-right">Immortality has long been a dream of humanity. Now, thanks to quantum archaeology, it may soon become a reality. | Image by Quick Shot | Shutterstock</p>
                             </div>
                        </div>                            
                        
                        <div class="insideMrg">

                            <div class="AboutAMP">
								
 <div id="content">
<h3><i>Imagine if you could bring back all your loved ones who’ve departed this life. Based on the laws of quantum mechanics, using 3D-Bioprinting technology, we could resurrect the dead and give a whole new meaning to the notion of “afterlife”.</i></h3>
<p>Pretty much every religion dangles in front of its believers the promise of a blissful immortality and a trouble-free life.</p>
<p>However, you can only access this immortality in the “afterlife”, and you have to work for it by adhering to the religious precepts in this life.</p>
<p>Now, science is beginning to tread into this territory.</p>
<p>We got to the point where sci-fi plot devices such as youth free from diseases and aging, resurrection, and immortality, are becoming more and more approachable scientifically-speaking.</p>
<p>With the research and resources becoming available, it’s becoming more of a “<b>when</b>” rather than “<b>how</b>” this will happen.</p>
<h2>Blurring the Line Between Life and Afterlife</h2>
<p>The idea of technological resurrection and immortality can be traced back to the 19th century, to <a href="https://en.wikipedia.org/wiki/Nikolai_Fyodorovich_Fyodorov" target="_blank" rel="noopener"><b>Nikolai Fyodorovich Fedorov</b></a>, a Russian futurist, philosopher, and transhumanism pioneer.</p>
<p>For an Orthodox Christian thinker like Fedorov (1828–1903), utopia, universal salvation, heaven on earth, and recreation were the key themes he worked on.</p>
<p>Fedorov, who greatly influenced the Russian cosmism movement, believed that science could enable humans to defeat death, gain physical immortality, and resurrect the dead.</p>
<p>With advances in genomics, genetic engineering, neurobiology, regenerative medicine, and other cutting-edge technologies, death is losing some of its fatal inevitability.</p>
<p>The biomedical gerontologist and anti-aging guru <strong>Aubrey de Grey</strong>, who works on a roadmap to overcome aging, thinks the <a href="http://www.cambridgeindependent.co.uk/business/science/living-to-1-000-the-man-who-says-science-will-soon-defeat-ageing-1-5564798" target="_blank" rel="noopener">first human to live to 1,000 years</a> and more has already been born.</p>
<p><strong>Transhumanism </strong>is the belief that humans can overcome biological death by merging with machines to lead an eternal cyborg life.</p>
<p>Discoveries, developments, and tests of quantum physics’ principles lead some people to think that a life after death is possible.</p>
<p>The proponents of Biocentrism believe that the Universe and consciousness are eternal.</p>
<h4>Read More: <strong><a href="https://edgy.app/life-after-death-according-to-quantum-physics" target="_blank" rel="noopener">There is Life After Death According to Quantum Physics</a></strong></h4>
<p>The ideas of Fedorov, whose writings were gathered in a posthumous book “<a href="https://sites.google.com/site/azoko09/nikolai-fyodorov" target="_blank" rel="noopener"><i>The</i> <i>Philosophy of the Common Task</i></a>”, went into oblivion for decades but never really died.</p>
<p>The “common task” hints at the universality of resurrection in the sense that everyone should aspire to be resurrected, but everyone should also have to work toward that resurrection.</p>
<p>Keeping up with Fedorov’s principle, some 21st-century scientists are speaking of technological resuscitation (albeit applying current knowledge) and using more updated terminology that wasn’t available when Fedorov was around.</p>
<p>Scientific resurrection is now making a comeback repackaged into <b>Quantum Archeology</b>.</p>
<h2>Quantum Archeology to Reverse Engineer Life</h2>
<p>Theoretically, the laws of quantum physics go even beyond that and suggest that resurrecting past life is also possible.</p>
<p>We’re talking about <strong>q</strong><b>uantum archeology</b>, which gives us access to all information there is, including that which make up life itself.</p>
<p>Theoretical physicist <b>Leonard Susskind</b> had a scientific battle with <b>Stephen Hawking</b> over the “Information Paradox” or whether Black Holes erase information completely.</p>
<p>Susskind’s answer that settled the information dilemma debate was built on the holographic principle and String theory.</p>
<p>In his book, <a href="https://www.goodreads.com/book/show/2161966.The_Black_Hole_War" target="_blank" rel="noopener"><b><i>Black Hole War: My Battle with Stephen Hawking to Make the World Safe for Quantum Mechanics</i></b></a>, Susskind argued that information is indestructible.</p>
<p>If not even Black Holes can destroy information, we don’t know what can.</p>
<p>Quantum archeology is not a time travel gimmick, though we can’t rule that out from the quantum world, nor it’s the exploration of vestiges from the past like traditional archeology.</p>
<p>Roughly speaking, quantum archeology considers life as a series of states that never really vanish but instead are altered.</p>
<p>In short, it could be possible to access this information to reverse engineer and rebuild an object or individual based on its current state.</p>
<p>From our bodies to the unfathomable depths of the Observable Universe, it’s a matter of particle arrangements that if we can replicate we’ll be able to do anything.</p>
<p>With the anticipated technological developments in the future, especially <a href="https://edgy.app/whats-the-quantum-resistant-ledger-according-to-adam-koltun" target="_blank" rel="noopener">quantum computing</a> and <a href="https://edgy.app/new-ai-system-to-save-lives-by-predicting-spread-of-nuclear-fallout-in-advance">AI</a>, mapping these states into one gigantic database would be theoretically possible.</p>
<p>Frank J. Tipler, a distinguished mathematical physicist and cosmologist, once <a href="http://www.azquotes.com/quote/1012380" target="_blank" rel="noopener">said</a>:</p>
<p><i>“The first human-to-computer uploads of 2100 will prove that a perfect simulation is the thing being simulated &#8211; that a silicon soul doesn&#8217;t need a physical body to inhabit. So eventually everybody who ever lived will be resurrected inside a living machine indistinguishable from God. Isn&#8217;t it amazing what you can do with unlimited hard-disk space?&#8221;</i></p>
<p>Speaking of that, exactly how much hard-disk space would allow us to archive all the states of life and resurrect all the dead that have ever lived?</p>
<p>Computer scientist Mike Perry estimates that a <a href="http://www.newsweek.com/quantum-archaeology-quest-3d-bioprint-every-dead-person-back-life-837967" target="_blank" rel="noopener"><b>nine-square-mile-wide memory bank</b></a> would suffice.</p>
<p>This is huge, but doable. It doesn’t have to be all in the same location. A network of server farms dispersed around the world would do the trick.</p>
<p>Accessing information is one thing, recreating it is another story for which we need specific tools.</p>
<p>For us, mortal humans, we, our personality traits included, are the sum of our neurons. Basically, we are “brains” encased in organic carcasses that are designed for one mission, survival.</p>
<p>Would we make brains and just hope that somehow “consciousness” would emerge from the neural intricacies? And if it does happen, would it be the “same” consciousness? It’s worth a try.</p>
<p>Recreating organic matter that gives us shape and allows us to function would be the easier part of the job in this context.</p>
<p><b>3D-Bioprinting</b> is 3D-printing but for organic tissues and organs, which is already an existing and growing market.</p>
<p>In a report, Grand View Research forecasts the global 3D bioprinting market to hit <a href="https://www.grandviewresearch.com/press-release/global-3d-bioprinting-market" target="_blank" rel="noopener">$2.6 billion by 2024</a>.</p>
<p>Researchers from the University of Newcastle (UK) announced last month they have succeeded in <a href="https://www.ncl.ac.uk/press/articles/latest/2018/05/first3dprintingofcorneas/" target="_blank" rel="noopener">3D-printing a human eye cornea</a> using a stem cells-based bio-ink.</p>
<p>In another very recent development, <a href="https://biolife4d.com/biolife4d-successfully-3dbioprints-cardiac-patch/" target="_blank" rel="noopener"><b>Biolife4D</b></a>, a biotech startup, reported of the first 3D bio-printed human heart tissue. The Chicago-based company is many months ahead of its schedule toward its goal of 3D-printing full human hearts.</p>
<p>In the near future, 3D bioprinting will be able to print out full viable organs and living tissues, and eventually perhaps even whole functional bodies, complete with brains and all.</p>
<p>In short, quantum archeology could bring us immortality, but there are also plenty of other alternatives that could get us there just as quickly.</p>
<h3><i>The world is already getting overpopulated by the living, what would happen if we resurrect all the dead at once?</i></h3>
			</div>
 	
								
																		<div class="fb">
<div class="eft">
                                    <h2>Found this article interesting?</h2>
                                    <p>Let Zayan Guedim know how much you appreciate this article by clicking the heart icon and by sharing this article on social media.</p>
                                </div>
									</div>		
						<div class="sharingNote">
                                    <div id="likeb" class="likeBtnT">
										 
											<a href="javascript:void(0)" class="lrm-login" onclick="loginform('likeb')"> 
												  <span id="likes" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>
												                                          
                                            <span id="pppostid14582"></span></a>
                                        
                                    </div>
                                    <div class="rightBtnDr">
                                        <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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
" alt="Twitter Share" title="Twitter Share" /></a>
                                        <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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" alt="Facebook Share" title="Facebook Share" /></a>
                                        <a href="javascript:void(0);" onclick="toggleb(2)" class="bcloze"><img class="bcloze" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAYAAAAehFoBAAAABHNCSVQICAgIfAhkiAAAAXJJREFUWIXt2b9rk0Ecx/HP59vs7eRQ6OBupQiuNpc82V36XwiSsRnMI0hAB8lf4lz65J6L/0Es4iiuOrV7+3y6GCwZzC/OC3iv5eB7HLw5uOmI37yfnkkaAHpMch87QNINwO9metfpdD4BAAFgMqnfAHwmYdxqYeacu06b+kdVhbaZSgmXRdEZcTIJBYBXReFepo77G+/rKaCRkTqXME4dtEzTsJSsbxKe9HpumjpomVYLM0BPjeSj1DGrcM5dkzy01CHrysGx5eDYcnBsOTi2HBxbDo4tB8e2VbD3ofQ+yPtQbjNfx7Y3PFxYN52vbNvgtwvrpvPVeR+08eF/zPug/+vRpZCDY8vBseXg2HJwbDk4thwcm0n6lTpiFSGEA0A/jcTXqgrt1EHL3N7iBOCVATYm8Tp10DIkhhI+zD8WBwCfm2lM8ssufSzWdX3aNCxJXHS77j3nG1X1+djsri+xIHGUMvKBHxI8sPexKF58A4B7HimLRMn+c3IAAAAASUVORK5CYII=" alt="Share More" title="Share More" /></a>
                                    </div>
										<div class="btnBar" id="SSBox2">
  <ul>
    <li class="icon_1"><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a>
</li>
    <li class="icon_1"><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
    <!--<li class="icon_1"><a onclick="window.open('http://plus.google.com/share?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon"><span>Google</span></a></li> -->
    <li class="icon_1"><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon"><span>Copy Link</span></a></li>
  </ul>
</div>
                                </div>								<div class="clearfix"></div><hr>
								<div class="ProfileBox">
                                    <div class="Profileimg">
                                                                  <picture><source srcset="https://edgy.app/wp-content/uploads/2018/12/zed.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2018/12/zed.jpeg" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2018/12/zed.jpeg" width="120" height="120"  alt="Profile Image" class=mm></picture>                                                            </div>
                                    <div class="profileInfo">
                                        <h4>Zayan Guedim</h4>
                                        <p>Trilingual poet, investigative journalist, and novelist. Zed loves tackling the big existential questions and all-things quantum.</p>
                                        <ul class="socialMedia">
																						                                            <li class="s4">
                                                <a href="mailto:zed@edgylabs.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA8AAAAPCAQAAACR313BAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAADdcAAA3XAUIom3gAAAAHdElNRQfjAwYUJjIu6T+IAAAAxElEQVQY06XRsUqCYRQG4Of7daohqIZamroAByFoaRDsApyaanF2lJwcG2r7R6OloVuQwKkG0SVwaougQMJNIeLnc0hB1M2zPnDOe85hkwrulWRrLdEJfo3VvK7gidQ20alv1SWsGDoXiRLH3jUXsOZTQTJnDvQ9yCO4NXDEInPtR9u+JyONWbSYzNrVXSr68iFTcOFmPifKuTNwiOBMwK6uVP6/eUvP3lLyHS8exeDPmyuTlb23tBSDVFlu7dUyzxt9xBQXzDGAJ+G3wAAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAxOS0wMy0wNlQxOTozODo1MCswMTowMEQmVigAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMTktMDMtMDZUMTk6Mzg6NTArMDE6MDA1e+6UAAAAGXRFWHRTb2Z0d2FyZQB3d3cuaW5rc2NhcGUub3Jnm+48GgAAAABJRU5ErkJggg==" alt="Email Zayan Guedim" title="Email Zayan Guedim" /></a>
                                            </li>                                        </ul>
                                    </div>
                                </div>
		
			<div class="morearticles"><hr><h3>Handpicked</h3><div class="pnbtn"><button class="np-button display-left" onclick="plusDivs(-1)">&#10094;</button><button class="np-button display-right" onclick="plusDivs(1)">&#10095;</button></div><div class="w100">  
			<div class="by4 mySlides">
			<a href="https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/ray-tracing-feature-image-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/03/ray-tracing-feature-image-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/03/ray-tracing-feature-image-228x228.jpg" alt="By Mikhail H | Shutterstcok"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing?pfrom=article">Next Gen Graphics Get an Upgrade With Ray Tracing&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing&title=Next+Gen+Graphics+Get+an+Upgrade+With+Ray+Tracing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing&title=Next+Gen+Graphics+Get+an+Upgrade+With+Ray+Tracing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(21)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(121)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed21" aria-label="embed21" class="embed0" type="text" value="<a href=https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing/>Next Gen Graphics Get an Upgrade With Ray Tracing</a>"> <input id="embed121" aria-label="copy121" class="embed0" type="text" value="https://edgy.app/next-gen-graphics-get-an-upgrade-with-ray-tracing"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/room-temperature-superconductor?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/02/room-temp-superconductor-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/02/room-temp-superconductor-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/02/room-temp-superconductor-FI-228x228.jpg" alt="This new patent filing could revolutionize our modern power grids. | Shutterstock"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/room-temperature-superconductor?pfrom=article">U.S Navy Files Patent for Room Temperature Superconductor&nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/room-temperature-superconductor', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/room-temperature-superconductor', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/room-temperature-superconductor&title=U.S+Navy+Files+Patent+for+Room+Temperature+Superconductor', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/room-temperature-superconductor&title=U.S+Navy+Files+Patent+for+Room+Temperature+Superconductor', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(22)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(122)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed22" aria-label="embed22" class="embed0" type="text" value="<a href=https://edgy.app/room-temperature-superconductor/>U.S Navy Files Patent for Room Temperature Superconductor</a>"> <input id="embed122" aria-label="copy122" class="embed0" type="text" value="https://edgy.app/room-temperature-superconductor"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/12/deathvalleyMatipon-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/12/deathvalleyMatipon-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/12/deathvalleyMatipon-228x228.jpg" alt="Matipon | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia?pfrom=article">Someone Created a Death Machine to Facilitate Euthanasia&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia&title=Someone+Created+a+Death+Machine+to+Facilitate+Euthanasia', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia&title=Someone+Created+a+Death+Machine+to+Facilitate+Euthanasia', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(23)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(123)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed23" aria-label="embed23" class="embed0" type="text" value="<a href=https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia/>Someone Created a Death Machine to Facilitate Euthanasia</a>"> <input id="embed123" aria-label="copy123" class="embed0" type="text" value="https://edgy.app/someone-created-a-death-machine-to-facilitate-euthanasia"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Exoplanet-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Exoplanet-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/08/Exoplanet-FI-228x228.jpg" alt="Research on the exoplanets in the surrounding expanse outside our solar system is heating up. Now, scientists may have found a new type of exoplanet capable of harboring life. | Image By sakkmesterke | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life?pfrom=article">Scientists Find Type of Exoplanet With Ingredients for Life&nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life&title=Scientists+Find+Type+of+Exoplanet+With+Ingredients+for+Life', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life&title=Scientists+Find+Type+of+Exoplanet+With+Ingredients+for+Life', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(24)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(124)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed24" aria-label="embed24" class="embed0" type="text" value="<a href=https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life/>Scientists Find Type of Exoplanet With Ingredients for Life</a>"> <input id="embed124" aria-label="copy124" class="embed0" type="text" value="https://edgy.app/scientists-find-exoplanetary-systems-with-ingredients-for-life"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/First-animals-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/First-animals-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/08/First-animals-FI-228x228.jpg" alt="In a breakthrough discovery, scientists have discovered the oldest animals ever on Earth. | Image By scigelova | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth?pfrom=article">Scientists Identify the First Animals to Exist on Earth&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth&title=Scientists+Identify+the+First+Animals+to+Exist+on+Earth', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth&title=Scientists+Identify+the+First+Animals+to+Exist+on+Earth', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(25)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(125)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed25" aria-label="embed25" class="embed0" type="text" value="<a href=https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth/>Scientists Identify the First Animals to Exist on Earth</a>"> <input id="embed125" aria-label="copy125" class="embed0" type="text" value="https://edgy.app/scientists-identify-the-first-animals-to-exist-on-earth"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/11-facts-help-explain-quantum-computers?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/11/quantumcomputerBy-sakkmesterke-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/11/quantumcomputerBy-sakkmesterke-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/11/quantumcomputerBy-sakkmesterke-228x228.jpg" alt="Sakkmesterke | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>5 min read</span></div>
			<h3> <a href="https://edgy.app/11-facts-help-explain-quantum-computers?pfrom=article">11 Facts That Help Explain the Quantum Computer&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/11-facts-help-explain-quantum-computers', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/11-facts-help-explain-quantum-computers', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/11-facts-help-explain-quantum-computers&title=11+Facts+That+Help+Explain+the+Quantum+Computer', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/11-facts-help-explain-quantum-computers&title=11+Facts+That+Help+Explain+the+Quantum+Computer', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(26)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(126)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed26" aria-label="embed26" class="embed0" type="text" value="<a href=https://edgy.app/11-facts-help-explain-quantum-computers/>11 Facts That Help Explain the Quantum Computer</a>"> <input id="embed126" aria-label="copy126" class="embed0" type="text" value="https://edgy.app/11-facts-help-explain-quantum-computers"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/new-test-opens-window-into-quantum-world?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/quantum-computing-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/quantum-computing-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/08/quantum-computing-FI-228x228.jpg" alt="A new breakthrough in quantum computing methods could bring about the true beginning of the quantum era. | Image By Amin Van | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/new-test-opens-window-into-quantum-world?pfrom=article">New Test Opens Window Into World of Quantum Computing&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(117)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox117"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/new-test-opens-window-into-quantum-world', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/new-test-opens-window-into-quantum-world', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/new-test-opens-window-into-quantum-world&title=New+Test+Opens+Window+Into+World+of+Quantum+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/new-test-opens-window-into-quantum-world&title=New+Test+Opens+Window+Into+World+of+Quantum+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(27)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(127)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed27" aria-label="embed27" class="embed0" type="text" value="<a href=https://edgy.app/new-test-opens-window-into-quantum-world/>New Test Opens Window Into World of Quantum Computing</a>"> <input id="embed127" aria-label="copy127" class="embed0" type="text" value="https://edgy.app/new-test-opens-window-into-quantum-world"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/07/Life-on-the-moon-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/07/Life-on-the-moon-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/07/Life-on-the-moon-FI-228x228.jpg" alt="Researchers may have found evidence that life on the Moon may have been possible billions of years ago. | Image By HelenField | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>5 min read</span></div>
			<h3> <a href="https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible?pfrom=article">Research Claims Life on the Moon may Have Been Possible&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(118)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox118"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible&title=Research+Claims+Life+on+the+Moon+may+Have+Been+Possible', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible&title=Research+Claims+Life+on+the+Moon+may+Have+Been+Possible', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(28)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(128)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed28" aria-label="embed28" class="embed0" type="text" value="<a href=https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible/>Research Claims Life on the Moon may Have Been Possible</a>"> <input id="embed128" aria-label="copy128" class="embed0" type="text" value="https://edgy.app/research-claims-life-on-the-moon-may-have-been-possible"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/researchers-discover-a-unique-dwarf-galaxy?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Dwarf-Galaxy-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Dwarf-Galaxy-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/08/Dwarf-Galaxy-FI-228x228.jpg" alt="Researchers have discovered a new dwarf galaxy orbiting our Milky Way. | Image By AZSTARMAN | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/researchers-discover-a-unique-dwarf-galaxy?pfrom=article">Researchers Discover New Dwarf Galaxy Orbiting Milky Way&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(119)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox119"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/researchers-discover-a-unique-dwarf-galaxy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/researchers-discover-a-unique-dwarf-galaxy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/researchers-discover-a-unique-dwarf-galaxy&title=Researchers+Discover+New+Dwarf+Galaxy+Orbiting+Milky+Way', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/researchers-discover-a-unique-dwarf-galaxy&title=Researchers+Discover+New+Dwarf+Galaxy+Orbiting+Milky+Way', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(29)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(129)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed29" aria-label="embed29" class="embed0" type="text" value="<a href=https://edgy.app/researchers-discover-a-unique-dwarf-galaxy/>Researchers Discover New Dwarf Galaxy Orbiting Milky Way</a>"> <input id="embed129" aria-label="copy129" class="embed0" type="text" value="https://edgy.app/researchers-discover-a-unique-dwarf-galaxy"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/10/file-20181004-52666-1ocbtez-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/10/file-20181004-52666-1ocbtez-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/10/file-20181004-52666-1ocbtez-228x228.jpg" alt="Reef labs is using new methods to create the world's largest 3D printed coral reef to date. | Alex Goad and Reef Design Lab"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs?pfrom=article">Reef Design Lab is Using 3D Printing to Save the Coral&hellip;&nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1110)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1110"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs&title=Reef+Design+Lab+is+Using+3D+Printing+to+Save+the+Coral+Reefs', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs&title=Reef+Design+Lab+is+Using+3D+Printing+to+Save+the+Coral+Reefs', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1210)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed210" aria-label="embed210" class="embed0" type="text" value="<a href=https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs/>Reef Design Lab is Using 3D Printing to Save the Coral Reefs</a>"> <input id="embed1210" aria-label="copy1210" class="embed0" type="text" value="https://edgy.app/reef-design-lab-is-using-3d-printing-to-save-the-coral-reefs"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/unhackable-chinese-communication-network-soon?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/Data-Security-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/07/Data-Security-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/07/Data-Security-228x228.jpg" alt="Data breaches are everywhere these days.| HowToStartABlogOnline.net | Flickr.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/unhackable-chinese-communication-network-soon?pfrom=article">Unhackable Chinese Communication Network Launches Soon&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/rechelle">Rechelle Ann</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/unhackable-chinese-communication-network-soon', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/unhackable-chinese-communication-network-soon', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/unhackable-chinese-communication-network-soon&title=Unhackable+Chinese+Communication+Network+Launches+Soon', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/unhackable-chinese-communication-network-soon&title=Unhackable+Chinese+Communication+Network+Launches+Soon', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(211)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1211)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed211" aria-label="embed211" class="embed0" type="text" value="<a href=https://edgy.app/unhackable-chinese-communication-network-soon/>Unhackable Chinese Communication Network Launches Soon</a>"> <input id="embed1211" aria-label="copy1211" class="embed0" type="text" value="https://edgy.app/unhackable-chinese-communication-network-soon"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Water-world-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/08/Water-world-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/08/Water-world-FI-228x228.jpg" alt="A breakthrough discovery could mean that over a third of all the known exoplanets could be water worlds. | Image By Dima Zel | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought?pfrom=article">Study Shows One Third of Known Exoplanets are "Water Worlds"&nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought&title=Study+Shows+One+Third+of+Known+Exoplanets+are+%22Water+Worlds%22', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought&title=Study+Shows+One+Third+of+Known+Exoplanets+are+%22Water+Worlds%22', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(212)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1212)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed212" aria-label="embed212" class="embed0" type="text" value="<a href=https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought/>Study Shows One Third of Known Exoplanets are 'Water Worlds'</a>"> <input id="embed1212" aria-label="copy1212" class="embed0" type="text" value="https://edgy.app/study-shows-exoplanets-with-water-are-more-common-than-previously-thought"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/hybrid-qubits?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/01/Hybrid-qubits-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/01/Hybrid-qubits-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/01/Hybrid-qubits-FI-228x228.jpg" alt="Hybrid qubits could be the solution that quantum computing needs to become a reality. | Image By Amin Van | Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/hybrid-qubits?pfrom=article">How Hybrid Qubits Revolutionized Quantum Computing&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/hybrid-qubits', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/hybrid-qubits', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/hybrid-qubits&title=How+Hybrid+Qubits+Revolutionized+Quantum+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/hybrid-qubits&title=How+Hybrid+Qubits+Revolutionized+Quantum+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(213)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1213)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed213" aria-label="embed213" class="embed0" type="text" value="<a href=https://edgy.app/hybrid-qubits/>How Hybrid Qubits Revolutionized Quantum Computing</a>"> <input id="embed1213" aria-label="copy1213" class="embed0" type="text" value="https://edgy.app/hybrid-qubits"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/05/IBM-q-network-feature-image-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/05/IBM-q-network-feature-image-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/05/IBM-q-network-feature-image-228x228.jpg" alt="Image by Laborant| Shutterstock"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network?pfrom=article">NC State is the First U.S. University to Join the IBM&hellip;</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network&title=NC+State+is+the+First+U.S.+University+to+Join+the+IBM+Q+Network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network&title=NC+State+is+the+First+U.S.+University+to+Join+the+IBM+Q+Network', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(214)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1214)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed214" aria-label="embed214" class="embed0" type="text" value="<a href=https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network/>NC State is the First U.S. University to Join the IBM Q Network</a>"> <input id="embed1214" aria-label="copy1214" class="embed0" type="text" value="https://edgy.app/nc-state-first-u-s-university-to-join-ibms-quantum-network"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/quantum-key-distribution-quantum-security?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/04/quantum-cybersecurity-feature-image-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/04/quantum-cybersecurity-feature-image-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/04/quantum-cybersecurity-feature-image-228x228.jpg" alt="We hope this image sets the right tone, becuase, really, who even knows what quantum security is going to look like? | Sergey Nivens | Shutterstock.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>7 min read</span></div>
			<h3> <a href="https://edgy.app/quantum-key-distribution-quantum-security?pfrom=article">Quantum Security: Quantum Key Distribution is the End of Malware</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/quantum-key-distribution-quantum-security', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/quantum-key-distribution-quantum-security', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/quantum-key-distribution-quantum-security&title=Quantum+Security%3A+Quantum+Key+Distribution+is+the+End+of+Malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/quantum-key-distribution-quantum-security&title=Quantum+Security%3A+Quantum+Key+Distribution+is+the+End+of+Malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(215)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1215)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed215" aria-label="embed215" class="embed0" type="text" value="<a href=https://edgy.app/quantum-key-distribution-quantum-security/>Quantum Security: Quantum Key Distribution is the End of Malware</a>"> <input id="embed1215" aria-label="copy1215" class="embed0" type="text" value="https://edgy.app/quantum-key-distribution-quantum-security"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/3d-printing-body-armor-conch-shells?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/06/shutterstock_74488546-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/06/shutterstock_74488546-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/06/shutterstock_74488546-228x228.jpg" alt="Alex James Bramwell | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/3d-printing-body-armor-conch-shells?pfrom=article">Next-gen, 3D-Printed Body Armor Inspired by the Conch Shell&nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/3d-printing-body-armor-conch-shells', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/3d-printing-body-armor-conch-shells', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/3d-printing-body-armor-conch-shells&title=Next-gen%2C+3D-Printed+Body+Armor+Inspired+by+the+Conch+Shell', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/3d-printing-body-armor-conch-shells&title=Next-gen%2C+3D-Printed+Body+Armor+Inspired+by+the+Conch+Shell', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(216)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1216)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed216" aria-label="embed216" class="embed0" type="text" value="<a href=https://edgy.app/3d-printing-body-armor-conch-shells/>Next-gen, 3D-Printed Body Armor Inspired by the Conch Shell</a>"> <input id="embed1216" aria-label="copy1216" class="embed0" type="text" value="https://edgy.app/3d-printing-body-armor-conch-shells"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
				</div></div>
		<!--	<div id="comments" class="comments" data-width="699">Comment Section</div> -->

<div class="commentBox" id="commentsbox">

			<div class="cmtTop">
			<h5>Comment (1)</h5>								<a href="https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal?order=desc#commentsbox">Most Recent <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAMAAAAoLQ9TAAAAS1BMVEUAAABVVVVmZmZNTVBNTVBNTVBPT09OTlBNTU9OTlBOTlBOTlBNTU9PT1FPT1BOTlBOTk9OTlBOTk9PT1BOTlBOTlBOTlBOTlD///9vw0bpAAAAF3RSTlMAAwVQY3BxdneAgoOHiKKjpKanrK3w8YjFH2MAAAABYktHRBibaYUeAAAAVUlEQVQY052OSRKAMBACybjGLS7R/v9PvWiiR+VGUwVI31VULhtXFzqYEnGBXT2Ei7gZOsnDZpJkEbyUSPKSh2gWob3LRlhWGPJcC4/8Is37X1nqt05SoAQykl/mlAAAAABJRU5ErkJggg==
" alt="most recent" title="recent comment dropdown"></a>
							
        </div><div id='commz'>
	
	<div class="cmtType"  id="respond">
		
		<div class="ppF circlepf">You</div>
				
		<div class="browserchache"><textarea id="browsercache" onsubmit="cancilbrowsercache();" onclick="myFunctionr()" name="customer" placeholder="Share your thoughts..." aria-required="true"></textarea>
			<label for="browsercache">Thoughts</label>
			</div>
		<a id="nnnr" style="display:none;" href="javascript:void(0)" class="lrm-login commentform coomentnew" onclick="loginform('respond')">Add Comment</a>
<!--		<a id="cinnr" style="display:none;" href="javascript:void(0)" onclick="cancilbrowsercache();">Cancel</a> -->
			<input type="submit" value="submit" style="display:none;">
		
	
	</div>
	</div>
		<ol class="comment-list">
		   <li id="comment-3271"></li>
                   <li class="comment even thread-even depth-1" id="-3271">
                                              <div class="FIXDT">
					   <div class="ppF">
						   <img src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" />					   </div>
					                                              <div class="PDT">
                                                <span class="name">John Logger 													</span>
													
                                                <span class="time">October 12 at 6:00 pm GMT</span>
                                            </div>
                                        </div>
										
            <p>Very interesting post, and immortality is real now after discovery made by Allen Omton and Sergey Dobrow</p>
                           
                                        <div class="cmtBtBox">
											
                                            <ul>
                                                <li>
                                                                                                      
																																							<a href="javascript:void(0)" class="lrm-login" onclick="loginform('vodteid3271')"><span id="vodteid3271"></span>Upvote (0)<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAGCAYAAAD+Bd/7AAAASElEQVQI12NgQAJ+fgETQJgBG/DxCXAASv4HYRAbRTIgIEAAKPEepgDEBonBFfj6BmxAkgRjoNh6mGQBuiSSogSQggd4FDwAABmAOsaefvxlAAAAAElFTkSuQmCC" alt="arrow" title="upvote"></a>

                                                </li>
                                                                                                                                                                                                <li> <a href="javascript:void(0)" class="comment-reply-link lrm-login" onclick="loginform('3271')">Reply</a></li>
                                                                                                                                            </ul>
                                        </div>

</li><!-- #comment-## -->
		</ol>

		
</div><!-- #comments -->
			 
			<!--<div id="disqus_thread"></div>-->
                            </div>
                        </div>
</div>

                    </div>
    </section>
<div class="ShortingArea2">
	<a href="/" aria-label="Back">
<img src="data:image/svg+xml;base64,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" alt="" title="" width="20" />
</a>
	<div class="LikeeBtn">
		<div id="likest" class="likestc"><a href="javascript:void(0)" aria-label="Like Button" class="lrm-loginn" onclick="loginform('likeb')"><span id="likem" class=" heart play likeBtn" style="background-image: url(/wp-content/themes/edgyapp/images/sprite_stat.svg);"></span></a></div><a href="javascript:void(0)" aria-label="Like2" class="lrm-loginn" onclick="loginform('likeb')"><h5 class="likemt" id="ppppostid14582"></h5></a>	</div>
	<span class="pull-right">
		
		<a id="mbshare" class="bclose" href="javascript:void(0)" aria-label="Share Button" onclick="shareon()" class="bclose"><img src="data:image/svg+xml;base64,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" alt="share" title="share button" width="20"></a>
<a id="commentscroll" href="javascript:void(0)" aria-label="Comments" onclick="scrollz('comment')"><img src="data:image/png;base64,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" alt="" title="" width="20" /></a>		
								<a id="scrollupc" class="deact" href="javascript:void(0)" onclick="scrollz('top')"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAABHNCSVQICAgIfAhkiAAAAAlwSFlzAAABPAAAATwBTZvJDgAAABl0RVh0U29mdHdhcmUAd3d3Lmlua3NjYXBlLm9yZ5vuPBoAAACYSURBVDiN7dMxCsIwGMXx/1eCi1dy1yOIm+DmEdQDWO/h5gF6LkEU1OdgxZKWj1ojLn1TyPfyIxkC/4ikhaRlKmyjd3bfYmvVk6fEuqGSVg72yrYtNpJ0bwFK0jg+bw3gEJgAWbm1B0KlMgOugIDCzI6fPv8S3Wrg9TNv2CU92IM/Ak+V9Rm4eeXgDcvMgSnPb3owMxdMngdPJcEkhYC9BgAAAABJRU5ErkJggg==" alt="Scroll to top" width="20" /></a>
			</span>	
</div>	
<div id="mbtog" class="deact">
<div class="mobileshare" id="mbsh">
<ul class="mbsocialIcon">
<li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"><span>Facebook</span></a></li>
<li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"><span>Twitter</span></a></li>
<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&amp;title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal&amp;title=Quantum+Archeology+and+3D-Bioprinting+Could+Make+us+Immortal', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"><span>Embed</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(3311)" class="cp_icon"><span>Copy link</span></a></li></ul></div>
		</div>
		<form class="copyLink">
					<label for="embed3311">Copy Link</label>
						<input id="embed3311" class="embed0" name="embed3311" type="text" value="https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal">
                    </form>
<div id="popupc" class="successmsg"><h2>Link Copied Successfully</h2></div>
<script>function scrollz(dt) {if (dt=="comment"){ document.getElementById("commentscroll").classList.add("deact");document.getElementById("scrollupc").classList.remove("deact");location.href = "#commz";} else {document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact");document.body.scrollTop = 0; document.documentElement.scrollTop = 0;}}</script>
<script>function detectmob() {
   if(window.innerWidth <= 800) {
     return true;
   } else {
     return false;
   }
}
if(detectmob() == true){	
var slideIndex = 2;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 2}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";}
	 window.onscroll = function() {
		 var header = document.getElementById("dimkha");
var sticky = header.offsetTop;
		   if (window.pageYOffset > sticky) {
  } else {
 document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact")
  }}} 
if(detectmob() == false){
	  var slideIndex = 4;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 4}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";x[slideIndex-3].style.display = "block";x[slideIndex-4].style.display = "block";}
  }</script>
<script>function shareon() {var x = document.getElementById("mbtog").className;if (x == "deact") {document.getElementById("mbtog").classList.remove("deact");} else { document.getElementById("mbtog").classList.add("deact");}} </script>
<div class="dfooter"><footer><div class="container foot clearfix"><div class="footer-about "><a href="https://edgy.app" aria-label="Edgy logo" class="logo"></a><p class="coppyright">@2019 EdgyLabs.com All Right Reserved</p><p class="cpdesc">We help brands stay relevant and gain visibility in search results.</p><a href="mailto:hello@edgylabs.com" class="email" >hello@edgylabs.com </a></div><div class="col-3"><h3 >Categories</h3><ul><li><a href="https://edgy.app/category/tech"> Technology</a></li><li><a href="https://edgy.app/category/science"> Science</a></li><li><a href="https://edgy.app/category/marketing"> Marketing</a></li><li><a href="https://edgy.app/category/culture"> Culture</a></li></ul></div><div class="col-3"><h3 >EdgyLabs</h3><ul><li><a href="https://edgy.app/about-edgy"> About Us</a></li><li><a href="/seo-services"> Services</a></li><li><a href="/privacy-policy"> Privacy Policy</a></li></ul></div><div class="col-3 follow-us"><h3 >Follow Us</h3><ul><li><a target="_blank" rel="noreferrer" href="https://twitter.com/edgydotapp"> Twitter </a></li><li><a target="_blank" rel="noreferrer" href="https://www.facebook.com/edgylabs"> Facebook</a></li><li><a target="_blank" rel="noreferrer" href="https://www.instagram.com/edgydotapp"> Instagram</a></li><li><a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCPNHryH9z7RxXpK9ZAX2QsA"> YouTube</a></li></ul></div></div></footer></div><script >
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>

<div id="lightBox"></div>       
<div id="lrm-login" class="loginbox"> <!-- log in form -->
			<button class="btn lrm-close-form" id="close" onclick="closemodelby()">Close</button>
			<div class="loginpop">
        <div class="inr">
<h3>Sign in</h3>
<p>Sign in to access your personalized homepage, follow authors and topics you love, and clap for stories that matter to you.</p>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=google&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="475" data-popupheight="175" id="google_pop_up">
<span class="sgoogle">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M7.636 11.545v2.619h4.331c-.174 1.123-1.309 3.294-4.33 3.294-2.608 0-4.735-2.16-4.735-4.822 0-2.661 2.127-4.821 4.734-4.821 1.484 0 2.477.632 3.044 1.178l2.073-1.997C11.422 5.753 9.698 5 7.636 5A7.63 7.63 0 0 0 0 12.636a7.63 7.63 0 0 0 7.636 7.637c4.408 0 7.331-3.098 7.331-7.462 0-.502-.054-.884-.12-1.266h-7.21zm16.364 0h-2.182V9.364h-2.182v2.181h-2.181v2.182h2.181v2.182h2.182v-2.182H24"/></svg></span>
<span class="txt">
Sign in with Google
</span>
	</span></a>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="facebook" data-popupwidth="475" data-popupheight="175" id="fb_pop_up">
<span class="fb">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M22.688 0H1.323C.589 0 0 .589 0 1.322v21.356C0 23.41.59 24 1.323 24h11.505v-9.289H9.693V11.09h3.124V8.422c0-3.1 1.89-4.789 4.658-4.789 1.322 0 2.467.1 2.8.145v3.244h-1.922c-1.5 0-1.801.711-1.801 1.767V11.1h3.59l-.466 3.622h-3.113V24h6.114c.734 0 1.323-.589 1.323-1.322V1.322A1.302 1.302 0 0 0 22.688 0z"/></svg></span>
<span class="txt">
Sign in with Facebook
</span>
	</span></a>
			<p>By using our site you agree to our <a onclick="window.open('/privacy-policy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="link">privacy policy.</a></p>
</div>
		</div>
        </div><script>function lomenu(sid) {var x = document.getElementById("umenu"+sid).className;if (x == "td-search") {document.getElementById("umenu"+sid).classList.add("td-open");document.getElementById('hsearch').focus();} else {document.getElementById("umenu"+sid).classList.remove("td-open");} window.onclick = function(event) {if (!event.target.matches('.bcloze') ) {var dropdowns = document.getElementsByClassName("td-search"); var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('td-open')) {openDropdown.classList.remove('td-open');}}} if (!event.target.matches('.bclose')) {var dropdowns = document.getElementsByClassName("btnBarr");var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}} </script> 
<script>function myFunctionr() {document.getElementById("nnnr").style.display="block";document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function myFunctions() {document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function cancilbrowsercache(){document.getElementById('browsercache').value = '';document.getElementById("nnnr").style.display="none";	}
function loginform(ids){if (ids == null){ids="notset"};var texta = document.getElementById("browsercache").value;var textb = texta.replace(/\n/g, "n3055"); var textc = textb.replace(/\s+/g, "-");if (ids=="respond" || ids=="like" || ids=="likeb" || ids=="saved" || ids.includes("vodteid")){var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal%3Ftextvalue%3D"+textc+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal%3Ftextvalue%3D"+texta+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;";   document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}else {var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/quantum-archaeology-and-3d-bioprinting-could-make-us-immortal?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}document.cookie="replyidr=" + ids;document.getElementById("lrm-login").style.display = "block";document.getElementById("lightBox").style.display = "block";}
function toggleBox(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar" || x == "shrbtn") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); }} 
function toggleb(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); } window.onclick = function(event) { if (!event.target.matches('.bcloze')) {var dropdowns = document.getElementsByClassName("btnBar"); var i; for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}}
function vtogl2(id){var x= document.getElementById("1c");if (x.style.display === 'none') { x.style.display = 'block';} else {x.style.display = 'none';}var y= document.getElementById("2c");if (y.style.display === 'none') {y.style.display = 'block';} else {y.style.display = 'none';}z= document.getElementById("3c");if (z.style.display === 'none') {z.style.display = 'block';} else { z.style.display = 'none';}var n= document.getElementById("4c");if (n.style.display === 'none') { n.style.display = 'block';} else {n.style.display = 'none';}}</script>
<script>
function votefor(id) {var cccid= id;jQuery.ajax({type: 'POST',url: 'https://edgy.app/wp-admin/admin-ajax.php',data: {"action": "post_vote_count", "commentid":id},dataType: 'JSON',success: function(data){var d= jQuery('#vodteid'+id).text((data[0].lng));jQuery('#chagecolor'+id).text(data[0].name);jQuery('#vodteid'+id).css("color",data[0].color);jQuery('a#makedisbaled'+id).css("color",data[0].color);}});}	
</script>
<script>function copytext(cid) { var x = document.getElementById("embed"+cid);	x.select();     document.execCommand("copy"); document.getElementById("popupc").style.display = "block";setTimeout(function() {document.getElementById("popupc").style.display = "none";},1000); } ;</script>
<script src="/wp-content/themes/edgyapp/js/lazyload.min.js"></script>
<script>(function () {function logElementEvent(eventName, element) {console.log(Date.now(), eventName, element.getAttribute("data-src"));}ll = new LazyLoad({elements_selector: '.lazy',load_delay: 001,threshold: 0,});}());</script>
<script>
function closemodelby(){document.getElementById("lrm-login").style.display = "none"; document.getElementById("lightBox").style.display = "none";}</script>
<script>if ('serviceWorker' in navigator) {window.addEventListener('load', function() {	navigator.serviceWorker.register(superpwa_sw.url) .then(function(registration) { /*console.log('Service worker ready');*/ registration.update(); }) .catch(function(error) { console.log('Registration failed with ' + error); }); });}
</script>
<script>
function srcval() {var x = document.forms["hdsearch"]["s"].value;var hsrc = x.trim();if(hsrc=='') {return false;}}
</script>
<script>document.addEventListener("DOMContentLoaded",function() {var div, n,span,v = document.getElementsByClassName("youtube-player");var vv = document.getElementsByClassName("youtube-playerfb"),mb = document.getElementsByClassName("youtube-playermb"),lb = document.getElementsByClassName("youtube-playerlb");for (n = 0; n < v.length; n++) {div = document.createElement("div");div.setAttribute("data-id", v[n].dataset.id);div.innerHTML = labnolThumb(v[n].dataset.id);div.onclick = labnolIframe;v[n].appendChild(div);}for (n = 0; n < vv.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(vv[n].dataset.id);vv[n].appendChild(div);}for (n = 0; n < mb.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(mb[n].dataset.id);mb[n].appendChild(div);}for (n = 0; n < lb.length; n++) {span = document.createElement("span");span.innerHTML = labnolThumb(lb[n].dataset.id);lb[n].appendChild(span);}});
function labnolThumb(id) {var thumb = '<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',play = '<div class="play"></div>';return thumb.replace("ID", id) + play;}
function labnolIframe() {var iframe = document.createElement("iframe");var embed = "https://www.youtube.com/embed/ID?autoplay=1";iframe.setAttribute("src", embed.replace("ID", this.dataset.id));iframe.setAttribute("frameborder", "0");iframe.setAttribute("allowfullscreen", "1");this.parentNode.replaceChild(iframe, this);}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://static.edgy.app/wp-content/cache/caos-analytics/analytics.js','ga');window[ 'ga-disable-UA-82891932-1' ] = false;ga('create', 'UA-82891932-1',{'cookieName':   'caosLocalGa','cookieDomain': 'edgy.app','cookieExpires':'0',});ga('send', 'pageview');</script>
</body></html>
