<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" class="gr__jayantabiswas_com">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" type="image/x-icon" href="https://edgy.app/favicon.ico">
 
<meta name="theme-color" content="#e45d50">	
<style>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</style>
<style>
.userProfile img,.Profileimg img{border-radius: 50% !important;} #content ul{margin-bottom: 26px;list-style-type: circle;}
#content ul li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;display: list-item; text-align: -webkit-match-parent;}
#content ol li {font-family: "freight-text-pro";line-height: 34px;margin-left: 21px;font-size: 22px;    list-style-type: decimal;display: list-item; text-align: -webkit-match-parent;}
h3 .comment-reply-title, .logged-in-as a, .comment-reply-title a{font-size: 16px;line-height: 15px; margin-top: 10px; margin-bottom: 5px;}
li.ProfileNDT, li.comment, li.FIXDT {padding: 0px;display: block;}	
.comment-respond h3{font-size: 22px;line-height: 10px;margin-top: 14px;margin-bottom: 10px;}
.logged-in-as{line-height: 10px;}
.cmtType img.avatar, .FIXDT img, .cmtType img {border-radius: 50% !important;width: 44px;height: 44px;}
.full-width {left: 0%;margin-left: -50vw;margin-right: -50vw;max-width: 80vw;position: relative;right: 50%;width: 100vw;}
@media only screen and (max-width:378px){.SearchTop .hide {left: 0;background: white;padding-left: 15%;}}     
</style>
<style>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</style>
<style>
.deact {display:none !important;}a {text-decoration: none; /*color: black;*/}.header {position: fixed;
  top: 0; z-index: 1; width: 100%;background-color: #f1f1f1;}
</style>
<style>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</style>
<style>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</style>
<style>
	.youtube-player {
        position: relative;
        padding-bottom: 56.23%;
        /* Use 75% for 4:3 videos */
        height: 0;
        overflow: hidden;
        max-width: 100%;
        background: #000;
        margin: 5px;
    }
    .youtube-playerfb {
        position: relative;
        padding-bottom: 61.63%;
        /* Use 75% for 4:3 videos */
        height: 0;
        max-width: 100%;
        background: #000;
        /*margin: 5px;*/
    }
	.youtube-playermb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    background: #000;
    /* margin: 5px; */
     width: 361px;
    height: 181px;
}
	/*.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
    margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd; 
}*/
	.youtube-playerlb {
    position: relative;
    overflow: hidden;
    max-width: 100%;
    width: 228px;
	margin-right: 30px;
    float: left;
    min-height: 228px;
    object-fit: cover;
    background: #ddd;
	border-radius: 4px;
}
    
    .youtube-player iframe,.youtube-playerfb iframe,.youtube-playermb iframe,.youtube-playerlb iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        z-index: 100;
        background: transparent;
    }
    
    .youtube-player img,.youtube-playermb img,.youtube-playerlb img { bottom: 0; max-width: 100%;height: auto;}
	.youtube-playerfb img{max-width: 697px; max-height: 430px;}
	.youtube-player img, .youtube-playerfb img, .youtube-playermb img, .youtube-playerlb img {
    display: block;
    left: 0;
    margin: auto;
    width: 100%;
    position: absolute;
    right: 0;
    top: 0;
    border: none;
    cursor: pointer;
    -webkit-transition: .4s all;
    -moz-transition: .4s all;
    transition: .4s all;
    text-align: center;
}
    
    .youtube-player img:hover,.youtube-playerfb img:hover,.youtube-playermb img:hover,.youtube-playerlb img:hover {
        -webkit-filter: brightness(75%);
    }
    
    .youtube-player .play,.youtube-playerfb .play,.youtube-playermb .play,.youtube-playerlb .play {
        height: 72px;
        width: 72px;
        left: 50%;
        top: 50%;
        margin-left: -36px;
        margin-top: -36px;
        position: absolute;
        background: url(data:image/png;base64,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) no-repeat;
        cursor: pointer;
    }
@media (max-width: 767px){ .youtube-playermb {width: 100%; height: auto;} .youtube-playermb img{ position: relative;}.youtube-playerlb{	margin-right: 0px;float: right;width: 35%;}}
</style>
<style>.circles {width: 100%;}
.circlez.blu {position: relative;}
	.circlez {
    font-size: 44px;
    color: #fff;
    line-height: 297px;
    text-align: center;
    border: 2px solid red;
    height: auto;
    border-radius: 50%;
    -moz-border-radius: 50%;
    -webkit-border-radius: 50%;
    width: 321px;
    float: left;
    width: 37%;
    margin-right: -4%;
}
	.circles {
    width: 100%;
    position: relative;
}
	.circlez.fl {
    float: left;
    background-color: rebeccapurple;
    z-index: 999;font-size: 32px;
    line-height: 80px;
}
	img.w100 {
    width: 100%;
    margin-top: -119px;
}	img.w100p {
	width: 100%;}
	img.w100bq {
	width: 60px;height:35px;margin-top:10px;}
	/*.cont p.teal,.wwr h3.teal{color:#00617f}*/
	p.undr {
    margin: 4px;
    font-weight: 700;
}
/*.ShortingArea ul li.fact a{width:50%}*/.ShortingArea.hdn {display: none;}
.ShortingArea a.abthvr:hover + div.ShortingArea.hdn{display: block;}
</style>
<style>
.dropdowne {position: relative;display: inline-block;font-size: 11px;font-weight: 600;cursor: pointer;}
.dropdown-contente {display: none;position: absolute;background-color: #ffffff; min-width: 160px; box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2); z-index: 1;}
body header .container .dropdown-contente a {color:#00617f !important;padding: 12px 16px;text-decoration: none;display: block;}
.dropdowne:hover .dropdown-contente {display: block;}
.dropdown-contente a:hover {background-color: #5ec8e596;}
/*.dropdown:hover .dropbtn {background-color: #3e8e41;}*/
li.dropbtne {margin-right: 2px;}
select#subscribe-reloaded {display: none;}
#subscribe-reloaded-action-p select, input.subscribe-form-button {padding: 7px 4px;margin: 8px 0;display: inline-block;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;margin-left: 20px;}input.subscribe-form-button {cursor: pointer;}
/*@media (min-width: 768px){.btnBar .socialIcon li {padding: 0 5px;}}@media (min-width: 992px){.btnBar .socialIcon li {padding: 0 2px;}}@media (max-width: 1210px){.blog_item .socialIcon {margin-right: 8px;}}
a#mbshare {display: none;}*/
.right-sidebar.pull-left img{width: 100%;padding-bottom: 30px;}
.fb .eft img {width: 100%;}
</style><!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">

<!-- / SuperPWA.com -->
<title>Microsoft to Launch Plasmabot for its Plasma Donation Drive</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="EDGY_ Labs" />
<meta property="article:publisher" content="https://www.facebook.com/edgylabs" />
<meta property="article:tag" content="blood plasma" />
<meta property="article:tag" content="chatbot" />
<meta property="article:tag" content="convalescent plasma therapy" />
<meta property="article:tag" content="coronavirus survivors" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="life science companies" />
<meta property="article:tag" content="microsoft" />
<meta property="article:tag" content="Peter Lee" />
<meta property="article:tag" content="plasma donation" />
<meta property="article:tag" content="plasma therapy" />
<meta property="article:tag" content="plasmabot" />
<meta property="article:tag" content="Vas Narasimhan" />
<meta property="article:tag" content="Vasudev Bailey" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-04-20T12:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-20T12:00:36+00:00" />
<meta property="og:updated_time" content="2020-04-20T12:00:36+00:00" />
<meta property="og:image" content="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.jpg" />
<meta property="og:image:secure_url" content="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Microsoft is preparing to launch plasmabot, a chatbot that will aid in efforts to gather blood plasma donation. With the growing number of deaths related to COVID-19, medical researchers around the world are trying all possible drugs and treatments to cure the disease. Early this month, scientists proposed using convalescent plasma therapy, a procedure that &hellip; Continue reading &quot;Microsoft to Launch Plasmabot for its Plasma Donation Drive&quot;" />
<meta name="twitter:title" content="Microsoft to Launch Plasmabot for its Plasma Donation Drive" />
<meta name="twitter:site" content="@edgydotapp" />
<meta name="twitter:image" content="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.jpg" />
<meta name="twitter:creator" content="@CHEEEEEEEEEELLE" />
<!-- / Yoast SEO plugin. -->

<!--[if lt IE 9]>
<script src="https://edgy.app/wp-content/themes/edgyapp/assets/js/html5.js?ver=3.7.3"></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://edgy.app/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgy.app/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgy.app/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fmicrosoft-to-launch-plasmabot-for-its-plasma-donation-drive" />
<link rel="alternate" type="text/xml+oembed" href="https://edgy.app/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgy.app%2Fmicrosoft-to-launch-plasmabot-for-its-plasma-donation-drive&#038;format=xml" />
        <meta name="title" content="" />
        <meta name="description" content="" />
        <meta name="keywords" content="" />
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-82891932-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-82891932-1');
</script>
</head>
<body class="post-template-default single single-post postid-40525 single-format-standard group-blog has-header-image colors-light">
    <!-- header -->
	<div class="dheader">
    <header>
		<div class="header"></div><div class="container td-header-main-menu clearfix"><a href="https://edgy.app" class="pull-left logo">logo</a><div class="nayvali">  <button  onclick="mymenu()"  class="mobile-btn"> mobile<span></span><span></span><span></span></button>
<a href="javascript:void(0)" onclick="lomenu(99)" class="bcloze sicon pull-right">search</a><div class="header-search-wrap nologins"><div class="dropdown header-search"><div class="td-search" id="umenu99"><div class="profilemenu"><form name="hdsearch" action="/" role="search" onsubmit="return srcval()" class="search-forms bcloze"><input  type="text" name="s" id="hsearch" aria-label="Search Edgy" class="search-texts bcloze" placeholder="Search Edgy..." autocomplete="off" /><input type="submit" value="search" class="search-submits"/></form></div><div id="td-aj-search"></div></div></div></div></div><div class="table"><ul class="menu-cent" id="menu"><li  id="menu0"><a href="/" title="Edgy Labs">Home</a></li><li class="" id="menu1" > <a href="https://edgy.app/category/science" title="Science">Science</a> </li><li class="" id="menu2" > <a href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class="" id="menu3" > <a href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class="" id="menu4" > <a href="https://edgy.app/category/culture" title="Culture">Culture</a> </li><!--<li class="services" id="menu5"><a href="/about" title="About Edgy">About Edgy</a></li>--><span class="dropdowne"><a href="/about-edgy" title="Edgy Labs About"><li class="dropbtne">About Edgy</li></a>▼<span class="dropdown-contente"><a href="/who-we-are">Who We Are</a><a href="/team">Team</a><a href="/seo-services">SEO Services</a><a href="/seo-technologies">SEO Technologies</a></span></span></ul></div></div></header></div><header id="header" style="top: calc(0px);" class="mainHeader"><div class="navmob"><div class="col-sm-3 amp-search"><div class="SearchTop"><div class="hidee"><div class="search-box"><form action="/" role="search" class="search-form"><input type="submit" id="submit-button" value="" aria-labelledby="submit-button" class="search-submit"><label for="searchg" class="hiddenforuser">Search</label><input type="search" id="searchg" name="s" class="search-text" placeholder="Search..." required="required" autocomplete="off"></form></div></div></div></div><div class="col-sm-3 amp-logo"><a href="https://edgy.app" class="moblogo i-amphtml-fill-content i-amphtml-replaced-content">Logo</a></div><div class="col-sm-3 amp-user"><div class="UserTop"><a href="javascript:void(0)" class="lrm-login" onclick="loginform('avatar')"><img decoding="async" src="https://edgy.app/wp-content/themes/edgyapp/images/avatar.jpg?01" class="i-amphtml-fill-content i-amphtml-replaced-content" alt="Default profile image"></a></div></div></div><nav class="navigation" id="fixednavmb"><ul id="menum" class="menu"><li  > <a id="menum1" href="https://edgy.app" title="Home">Latest</a> </li><li class=""> <a  id="menum2" href="https://edgy.app/category/science" title="Science">Science</a> </li><li class=""> <a  id="menum3" href="https://edgy.app/category/tech" title="Technology">Technology</a> </li><li class=""> <a  id="menum4" href="https://edgy.app/category/marketing" title="Marketing">Marketing</a> </li><li class=""> <a  id="menum5" href="https://edgy.app/category/culture" title="Culture">Culture</a> </li></ul></nav></header><span id="logouttext" style="display:none">Hold on Logging you out.</span>





    <section class="artPost">
        <div class="container">
            <div class="row">
                
							                      							<div class="col-1">
                    <ul class="shareBox MobileHide" id="fix">
                        <li>
                           <a href="javascript:void(0)" class="lrm-login" onclick="loginform('like')"> <span id="like" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>

															<span class="likemrg" id="postid40525"></span></a>
                                
                            
                        </li>
                        <li>
                            <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a>
                        </li>
                        <li>
                            <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a>
                        </li>
						<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon hide_icon" id="3c" style="display: none;"></a></li>
						<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon hide_icon" id="2c" style="display: none;"></a></li>
						<li><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon hide_icon" id="1c" style="display: none;"></a></li>
						<li>
                            <a onclick="vtogl2()" href="javascript:void(0);" class="mr_icon" id="4c" style="display: block;"></a>
                        </li>
						
                    </ul>
                </div>
				<form class="copyLink">
					<label for="embed33">Copy Link</label>
						<input id="embed33" class="embed0" name="embed33" type="text" value="https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive">
                    </form>
                        <div class="insideMrg" id="dimkha">
                            <div class="sec-header2">
																 <a href="https://edgy.app/category/culture" class="Culture"> Culture </a> <span>2 min read</span>
                            </div>
                            <div class="postDim">
                                <h1>Microsoft to Launch Plasmabot for its Plasma Donation Drive</h1>
<p>Microsoft believes in the potential of plasma to treat COVID-19. So, it's launching plasmabot to gather plasma donations from COVID-19 survivors.</p>                                <div class="userProfile">
																	                                                    <picture><source srcset="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.png" width="120" height="120"  alt="Profile Image" class=mm></picture>																	                                                            <div class="rightSPT">
                                        <a href="https://edgy.app/author/rechelle">
                                            <span class="nameUser">Rechelle Ann Fuertes</span>
                                            <span class="date">Apr 20, 2020 at 7:00 am GMT</span>
                                        </a>    
                                    </div>
                                </div>
                            </div>
                        </div>

                        							<div class="PostImg"><picture>
				<source srcset="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.webp" type="image/webp" style="width:100%">
				  <source srcset="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.jpg" type="image/jpg" style="width:100%"> 
				  <img src="https://edgy.app/wp-content/uploads/2020/04/blood-plasma-covid-19.jpg" class="img-fluid w-100" alt="Fit Ztudio / Shutterstock.com"/>
				</picture> <div class="insideMrgg">
                                <p class="text-right">Fit Ztudio / Shutterstock.com</p>
                             </div>
                        </div>                            
                        
                        <div class="insideMrg">

                            <div class="AboutAMP">
								
 <div id="content">
<p><strong>Microsoft</strong> is preparing to launch <strong>plasmabot</strong>, a <strong><a href="https://edgy.app/a-subreddit-where-only-ai-chatbots-can-post" target="_blank" rel="noopener">chatbot</a></strong> that will aid in efforts to gather blood <strong>plasma donation</strong>.</p>
<p>With the growing number of deaths related to <strong>COVID-19</strong>, medical researchers around the world are trying all possible drugs and treatments to cure the disease. Early this month, scientists proposed using <strong>convalescent plasma therapy</strong>, a procedure that uses <strong>blood plasma</strong> from a COVID-19 survivor to treat other patients.</p>
<p>Many of the patients who reportedly went through the said treatment have recovered. Because of this, many hospitals are now urging <strong>coronavirus survivors</strong> to donate plasma.</p>
<p>To aid with the donation drive, tech giant Microsoft is launching plasmabot to recruit coronavirus survivors. In a blog post, Microsoft <a href="https://www.cnbc.com/2020/04/18/microsoft-plasmabot-encourages-covid-19-survivors-to-donate-plasma.html" target="_blank" rel="noopener">claimed</a> that there are two possible methods to collect plasma:</p>
<ul>
<li>make transfusions directly available to those who are battling the virus</li>
<li>incorporate the antibodies to help develop a medicine</li>
</ul>
<h2>Using Plasmabot to Recruit Volunteers</h2>
<p>According to <strong>Peter Lee</strong>, Microsoft&#8217;s research head, their goal is to collect as much plasma as possible. The urgency is due to expert predictions that the United States has already hit or is close to hitting the peak number of cases in many cities.</p>
<p>Launching plasmabot is part of Microsoft&#8217;s efforts to support a plasma alliance formed by different <strong>life science companies</strong> in March. <strong>Vas Narasimhan</strong>, CEO of Novartis and co-chair of the coalition, <a href="https://www.gatesfoundation.org/Media-Center/Press-Releases/2020/03/Life-Science-Companies-Commit-to-the-Fight-Against-COVID-19-Pandemic-alongside-Gates-Foundation" target="_blank" rel="noopener">said</a>:</p>
<blockquote><p>&#8220;We feel a deep shared responsibility to see if there are specific areas where collaboration across the life sciences industry and the Bill &amp; Melinda Gates Foundation can accelerate solutions to this pandemic.&#8221;</p></blockquote>
<p>Microsoft conducted its own research on plasma therapy and deemed that it has the potential to save lives. Now, the company has set aside resources to promote <strong>plasma therapy</strong>.</p>
<p>To date, convalescent plasma therapy is not an FDA-approved treatment for COVID-19. However, the agency categorized it as an investigational product.</p>
<p>While experts agree that plasma therapy is worth exploring, it has its own challenges. One of which is the problem with recruiting enough volunteers.</p>
<p><strong>Vasudev Bailey</strong>, a biotech investor with Artis Ventures, <a href="https://www.cnbc.com/2020/04/18/microsoft-plasmabot-encourages-covid-19-survivors-to-donate-plasma.html" target="_blank" rel="noopener">noted</a>:</p>
<blockquote><p>&#8220;It’s not an antibody being made and scaled and mass-produced in a lab. The limitation here is that we need enough people to have recovered and enough of these antibodies (quantity) to use in ailing new patients.&#8221;</p></blockquote>
<h3>Read More: <a href="https://edgy.app/google-and-apple-to-launch-covid-19-contact-tracing-technology?pfrom=home" target="_blank" rel="noopener">Google And Apple To Launch COVID-19 Contact Tracing Technology</a></h3>
			</div>
 	
								
																		<div class="fb">
<div class="eft">
	<a href="https://seo.app/x02qm8CF2"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2019/09/detail_banner_inkforall.jpg" title="First AI Web Content Optimization Platform Just for Writers" alt="First AI Web Content Optimization Platform Just for Writers"></a>
                                    <h2>Found this article interesting?</h2>
                                    <p>Let Rechelle Ann Fuertes know how much you appreciate this article by clicking the heart icon and by sharing this article on social media.</p>
                                </div>
									</div>		
						<div class="sharingNote">
                                    <div id="likeb" class="likeBtnT">
										 
											<a href="javascript:void(0)" class="lrm-login" onclick="loginform('likeb')"> 
												  <span id="likes" class=" heart play likeBtn lrm-login" style="background-image: url(https://edgy.app/wp-content/themes/edgyapp/images/sprite_stat.svg)"></span>
												                                          
                                            <span id="pppostid40525"></span></a>
                                        
                                    </div>
                                    <div class="rightBtnDr">
                                        <a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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
" alt="Twitter Share" title="Twitter Share" /></a>
                                        <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);"><img src="data:image/png;base64,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" alt="Facebook Share" title="Facebook Share" /></a>
                                        <a href="javascript:void(0);" onclick="toggleb(2)" class="bcloze"><img class="bcloze" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAYAAAAehFoBAAAABHNCSVQICAgIfAhkiAAAAXJJREFUWIXt2b9rk0Ecx/HP59vs7eRQ6OBupQiuNpc82V36XwiSsRnMI0hAB8lf4lz65J6L/0Es4iiuOrV7+3y6GCwZzC/OC3iv5eB7HLw5uOmI37yfnkkaAHpMch87QNINwO9metfpdD4BAAFgMqnfAHwmYdxqYeacu06b+kdVhbaZSgmXRdEZcTIJBYBXReFepo77G+/rKaCRkTqXME4dtEzTsJSsbxKe9HpumjpomVYLM0BPjeSj1DGrcM5dkzy01CHrysGx5eDYcnBsOTi2HBxbDo4tB8e2VbD3ofQ+yPtQbjNfx7Y3PFxYN52vbNvgtwvrpvPVeR+08eF/zPug/+vRpZCDY8vBseXg2HJwbDk4thwcm0n6lTpiFSGEA0A/jcTXqgrt1EHL3N7iBOCVATYm8Tp10DIkhhI+zD8WBwCfm2lM8ssufSzWdX3aNCxJXHS77j3nG1X1+djsri+xIHGUMvKBHxI8sPexKF58A4B7HimLRMn+c3IAAAAASUVORK5CYII=" alt="Share More" title="Share More" /></a>
                                    </div>
										<div class="btnBar" id="SSBox2">
  <ul>
    <li class="icon_1"><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a>
</li>
    <li class="icon_1"><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
    <!--<li class="icon_1"><a onclick="window.open('http://plus.google.com/share?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon"><span>Google</span></a></li> -->
    <li class="icon_1"><a href="javascript:void(0);" onclick="copytext(33)" class="cp_icon"><span>Copy Link</span></a></li>
  </ul>
</div>
                                </div>								<div class="clearfix"></div><hr>
								<div class="ProfileBox">
                                    <div class="Profileimg">
                                                                  <picture><source srcset="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.webp"  type="image/webp" style="width:100%" class=mm><source srcset="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.png" type="image/jpg" style="width:100%" class=mm><img src="https://edgy.app/wp-content/uploads/2020/02/user-21-150x150.png" width="120" height="120"  alt="Profile Image" class=mm></picture>                                                            </div>
                                    <div class="profileInfo">
                                        <h4>Rechelle Ann Fuertes</h4>
                                        <p>Rechelle is the current Managing Editor of Edgy. She's an experienced SEO content writer, researcher, social media manager, and visual artist. She enjoys traveling and spending time anywhere near the sea with her family and friends.</p>
                                        <ul class="socialMedia">
											                                            <li class="s1">
                                                <a href="https://twitter.com/CHEEEEEEEEEELLE"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA8AAAAMCAYAAAC9QufkAAAAxUlEQVQoz2NgAALp+V8MGHAAgfn/BWQXfJovu+DjeyC+L7PwYz5Ivez8TwFgBbILP20AKcCmWWbhpwNA+f/oWGbh53oUBTILPu1HdoXE/O8K2DSCsPSiTwlgRSAGiqkLPp4HmQzC2G39dADuNOlFHwvAfsJhC17NwEBoIFYj1L8TUEMUFGhEasaIHWKdjuJkZNuBEhfwal7w8QO+NIHX//DoQdEw/7MDOGqA8YzdqR8fgNRgtQ2UGEAhiOxskAZQIGK1DQoAJZpCnbH2VPEAAAAASUVORK5CYII=" alt="Rechelle Ann Fuertes Twitter" title="Rechelle Ann Fuertes Twitter" /></a>
                                            </li>                                            <li class="s2">
                                                <a href="https://www.facebook.com/rechelleannfuertes"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAcAAAAOCAYAAADjXQYbAAAABHNCSVQICAgIfAhkiAAAAIVJREFUGJXNjbERgkAURN/ekEBECZZg6AwBVwKhlkAVYhWSQaahLZiY04FlYPQNkJuTgJiN/szbfV/8sq+6PEs/ncADOUAywywdH0IlUQKMgZld/mAA2PN1rxsAHY5X73ClZM204g3qARIHXrJz0IsdTEW31Eb+QfNdnFoLP2+1X19uEX4BguYg+z1ZuDEAAAAASUVORK5CYII=" alt="Rechelle Ann Fuertes Facebook" title="Rechelle Ann Fuertes Facebook" /></a>
                                            </li>                                            <li class="s3">
                                                <a href="https://www.instagram.com/cheeeeeeeeeelle/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAYAAAAfSC3RAAAABHNCSVQICAgIfAhkiAAAAWlJREFUKJF9ksFN7EAQRKvG3tUeR5qxrywRwI/gOwNEBrMZQASQAUsEmAz4GfhHQAj4jO1Vc8XeaQ5g5EVm69atflJ1dRNfci4LAC9ItZiRKkVVq92uuQcAfkL5E6AFgJKkzINqAQQSL23b/IFzWXAuE2vteg4Y5b0vVqvViXN57X1+S+eyEgC6rgnjkLV2bcziAgBi7P+JSO19rjHGa2OMBbQwJNYk6+muSbJ4JnltDDZpunxxLgvD8H6627VbIFYAYKZ2vuzekbzvutd12zbnqroh+fDT+gGYJIsCANv29XbsdV1TAvo/TZfhV3AM8FhIs+B+31cA6H1+M90Z4N9heC+ns+m0EJHauexKVbfO5YFUAXiuqhsRqQ9AVdSAft+w65rSWlslyaKIUW2M/eUhZApAwU8ruNvv+1MRmf2aUdZamyTLZxKPBADvs0oVZyS3x0BVBFLfhqEvOA2BRDgGxqhPMQ6liMgHTNyfmgC3ZiMAAAAASUVORK5CYII=" alt="Rechelle Ann Fuertes Instagram" title="Rechelle Ann Fuertes Instagram" /></a>
                                            </li>											                                            <li class="s4">
                                                <a href="mailto:rechelle@edgylabs.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA8AAAAPCAQAAACR313BAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAADdcAAA3XAUIom3gAAAAHdElNRQfjAwYUJjIu6T+IAAAAxElEQVQY06XRsUqCYRQG4Of7daohqIZamroAByFoaRDsApyaanF2lJwcG2r7R6OloVuQwKkG0SVwaougQMJNIeLnc0hB1M2zPnDOe85hkwrulWRrLdEJfo3VvK7gidQ20alv1SWsGDoXiRLH3jUXsOZTQTJnDvQ9yCO4NXDEInPtR9u+JyONWbSYzNrVXSr68iFTcOFmPifKuTNwiOBMwK6uVP6/eUvP3lLyHS8exeDPmyuTlb23tBSDVFlu7dUyzxt9xBQXzDGAJ+G3wAAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAxOS0wMy0wNlQxOTozODo1MCswMTowMEQmVigAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMTktMDMtMDZUMTk6Mzg6NTArMDE6MDA1e+6UAAAAGXRFWHRTb2Z0d2FyZQB3d3cuaW5rc2NhcGUub3Jnm+48GgAAAABJRU5ErkJggg==" alt="Email Rechelle Ann Fuertes" title="Email Rechelle Ann Fuertes" /></a>
                                            </li>                                        </ul>
                                    </div>
                                </div>
		
			<div class="morearticles"><hr><h3>Handpicked</h3><div class="pnbtn"><button class="np-button display-left" onclick="plusDivs(-1)">&#10094;</button><button class="np-button display-right" onclick="plusDivs(1)">&#10095;</button></div><div class="w100">  
			<div class="by4 mySlides">
			<a href="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2018/06/yahoomessengerBigTunaOnline-228x228.jpg" alt="Yahoo Messenger: have you ever used it? | BigTunaOnline | Shutterstock.com"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives?pfrom=article">Goodbye Yahoo Messenger, Hello "Squirrel"and Alternatives&nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives&title=Goodbye+Yahoo+Messenger%2C+Hello+%22Squirrel%22and+Alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives&title=Goodbye+Yahoo+Messenger%2C+Hello+%22Squirrel%22and+Alternatives', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(21)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(121)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed21" aria-label="embed21" class="embed0" type="text" value="<a href=https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives/>Goodbye Yahoo Messenger, Hello 'Squirrel'and Alternatives</a>"> <input id="embed121" aria-label="copy121" class="embed0" type="text" value="https://edgy.app/goodbye-yahoo-messenger-hello-squirrel-and-alternatives"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/03/coronavirus-map-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/03/coronavirus-map-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2020/03/coronavirus-map-228x228.jpg" alt="DigitalMammoth / Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware?pfrom=article">Hackers are Creating Fake Coronavirus Maps to Spread Malware&nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/sumbo">Sumbo Bello</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware&title=Hackers+are+Creating+Fake+Coronavirus+Maps+to+Spread+Malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware&title=Hackers+are+Creating+Fake+Coronavirus+Maps+to+Spread+Malware', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(22)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(122)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed22" aria-label="embed22" class="embed0" type="text" value="<a href=https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware/>Hackers are Creating Fake Coronavirus Maps to Spread Malware</a>"> <input id="embed122" aria-label="copy122" class="embed0" type="text" value="https://edgy.app/hackers-are-creating-fake-coronavirus-maps-to-spread-malware"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/coding-games-for-kids?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/05/shutterstock_375281770-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/05/shutterstock_375281770-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/05/shutterstock_375281770-228x228.jpg" alt="Faith Nyky / Shutterstock.com"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>6 min read</span></div>
			<h3> <a href="https://edgy.app/coding-games-for-kids?pfrom=article">Coding Games for Kids: A Fun Way to Learn Computer Programming</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/sumbo">Sumbo Bello</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/coding-games-for-kids', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/coding-games-for-kids', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/coding-games-for-kids&title=Coding+Games+for+Kids%3A+A+Fun+Way+to+Learn+Computer+Programming', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/coding-games-for-kids&title=Coding+Games+for+Kids%3A+A+Fun+Way+to+Learn+Computer+Programming', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(23)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(123)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed23" aria-label="embed23" class="embed0" type="text" value="<a href=https://edgy.app/coding-games-for-kids/>Coding Games for Kids: A Fun Way to Learn Computer Programming</a>"> <input id="embed123" aria-label="copy123" class="embed0" type="text" value="https://edgy.app/coding-games-for-kids"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/microsoft-apple-icloud-app-for-windows?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/06/Microsoft-and-Apple-Collaborate-on-New-iCloud-App-For-Windows-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/06/Microsoft-and-Apple-Collaborate-on-New-iCloud-App-For-Windows-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/06/Microsoft-and-Apple-Collaborate-on-New-iCloud-App-For-Windows-228x228.jpg" alt="Silver Wings SS / Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/microsoft-apple-icloud-app-for-windows?pfrom=article">Microsoft and Apple Collaborate on New iCloud App For Windows</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/sumbo">Sumbo Bello</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-apple-icloud-app-for-windows', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-apple-icloud-app-for-windows', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-apple-icloud-app-for-windows&title=Microsoft+and+Apple+Collaborate+on+New+iCloud+App+For+Windows', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/microsoft-apple-icloud-app-for-windows&title=Microsoft+and+Apple+Collaborate+on+New+iCloud+App+For+Windows', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(24)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(124)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed24" aria-label="embed24" class="embed0" type="text" value="<a href=https://edgy.app/microsoft-apple-icloud-app-for-windows/>Microsoft and Apple Collaborate on New iCloud App For Windows</a>"> <input id="embed124" aria-label="copy124" class="embed0" type="text" value="https://edgy.app/microsoft-apple-icloud-app-for-windows"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/chromium-edge-browser-testing?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/04/chromium-edge-browser-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/04/chromium-edge-browser-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/04/chromium-edge-browser-228x228.jpg" alt="DANIEL CONSTANTE / Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/chromium-edge-browser-testing?pfrom=article">Microsoft Finally Releases Chromium Edge Browser for Testing&nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/rechelle">Rechelle Ann</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/chromium-edge-browser-testing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/chromium-edge-browser-testing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/chromium-edge-browser-testing&title=Microsoft+Finally+Releases+Chromium+Edge+Browser+for+Testing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/chromium-edge-browser-testing&title=Microsoft+Finally+Releases+Chromium+Edge+Browser+for+Testing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(25)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(125)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed25" aria-label="embed25" class="embed0" type="text" value="<a href=https://edgy.app/chromium-edge-browser-testing/>Microsoft Finally Releases Chromium Edge Browser for Testing</a>"> <input id="embed125" aria-label="copy125" class="embed0" type="text" value="https://edgy.app/chromium-edge-browser-testing"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/microsoft-helping-cannabis-compliance?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/10/microsoft-cannabis-compliance-1-e1476819619115-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/10/microsoft-cannabis-compliance-1-e1476819619115-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2016/10/microsoft-cannabis-compliance-1-e1476819619115-228x228.jpg" alt="New marijuana businesses like this dispensary in Springfield, Oregon have popped up due to a recent law change legalizing pot for recreational purposes. Joshua Rainey Photography | Shutterstock.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/microsoft-helping-cannabis-compliance?pfrom=article">How Microsoft is Helping With Cannabis Compliance&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/kgm">Krista Grace</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-helping-cannabis-compliance', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-helping-cannabis-compliance', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-helping-cannabis-compliance&title=How+Microsoft+is+Helping+With+Cannabis+Compliance', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/microsoft-helping-cannabis-compliance&title=How+Microsoft+is+Helping+With+Cannabis+Compliance', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(26)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(126)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed26" aria-label="embed26" class="embed0" type="text" value="<a href=https://edgy.app/microsoft-helping-cannabis-compliance/>How Microsoft is Helping With Cannabis Compliance</a>"> <input id="embed126" aria-label="copy126" class="embed0" type="text" value="https://edgy.app/microsoft-helping-cannabis-compliance"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/going-green-microsoft-apple-others?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/going-green-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/going-green-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2016/11/going-green-228x228.jpg" alt="Fernando Madeira | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/going-green-microsoft-apple-others?pfrom=article">Microsoft, Apple and other Tech Giants Compete to Go Green&nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(117)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox117"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/going-green-microsoft-apple-others', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/going-green-microsoft-apple-others', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/going-green-microsoft-apple-others&title=Microsoft%2C+Apple+and+other+Tech+Giants+Compete+to+Go+Green', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/going-green-microsoft-apple-others&title=Microsoft%2C+Apple+and+other+Tech+Giants+Compete+to+Go+Green', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(27)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(127)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed27" aria-label="embed27" class="embed0" type="text" value="<a href=https://edgy.app/going-green-microsoft-apple-others/>Microsoft, Apple and other Tech Giants Compete to Go Green</a>"> <input id="embed127" aria-label="copy127" class="embed0" type="text" value="https://edgy.app/going-green-microsoft-apple-others"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/tech-giants-fight-deepfakes?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/11/deepfake-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/11/deepfake-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/11/deepfake-228x228.jpg" alt="Shutterstock"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/tech-giants-fight-deepfakes?pfrom=article">World's Biggest Tech Companies Unite to Fight Deepfakes&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/sumbo">Sumbo Bello</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(118)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox118"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/tech-giants-fight-deepfakes', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/tech-giants-fight-deepfakes', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/tech-giants-fight-deepfakes&title=World%27s+Biggest+Tech+Companies+Unite+to+Fight+Deepfakes', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/tech-giants-fight-deepfakes&title=World%27s+Biggest+Tech+Companies+Unite+to+Fight+Deepfakes', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(28)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(128)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed28" aria-label="embed28" class="embed0" type="text" value="<a href=https://edgy.app/tech-giants-fight-deepfakes/>World's Biggest Tech Companies Unite to Fight Deepfakes</a>"> <input id="embed128" aria-label="copy128" class="embed0" type="text" value="https://edgy.app/tech-giants-fight-deepfakes"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/aadhaar-biometric-registry?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/05/shutterstock_245318509-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/05/shutterstock_245318509-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/05/shutterstock_245318509-228x228.jpg" alt="Sebestyen Balint | Shutterstock.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>5 min read</span></div>
			<h3> <a href="https://edgy.app/aadhaar-biometric-registry?pfrom=article">Data is Currency: India's Aadhaar Biometric Registry&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/brett">Brett Forsberg</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(119)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox119"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/aadhaar-biometric-registry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/aadhaar-biometric-registry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/aadhaar-biometric-registry&title=Data+is+Currency%3A+India%27s+Aadhaar+Biometric+Registry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/aadhaar-biometric-registry&title=Data+is+Currency%3A+India%27s+Aadhaar+Biometric+Registry', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(29)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(129)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed29" aria-label="embed29" class="embed0" type="text" value="<a href=https://edgy.app/aadhaar-biometric-registry/>Data is Currency: India's Aadhaar Biometric Registry</a>"> <input id="embed129" aria-label="copy129" class="embed0" type="text" value="https://edgy.app/aadhaar-biometric-registry"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/united-kingdom-safest-country-internet?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/02/united-3026204_1280-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/02/united-3026204_1280-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/02/united-3026204_1280-228x228.jpg" alt="Microsoft just announced the UK as the world's safest country for internet users. | www_slon_pics / Pixabay"></picture></a>
						<div class="lmart footr Culture"><a href="https://edgy.app/category/culture" class="Culture">Culture </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/united-kingdom-safest-country-internet?pfrom=article">United Kingdom Named as the Safest Country for Internet Users</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/rechelle">Rechelle Ann</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1110)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1110"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/united-kingdom-safest-country-internet', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/united-kingdom-safest-country-internet', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/united-kingdom-safest-country-internet&title=United+Kingdom+Named+as+the+Safest+Country+for+Internet+Users', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/united-kingdom-safest-country-internet&title=United+Kingdom+Named+as+the+Safest+Country+for+Internet+Users', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1210)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed210" aria-label="embed210" class="embed0" type="text" value="<a href=https://edgy.app/united-kingdom-safest-country-internet/>United Kingdom Named as the Safest Country for Internet Users</a>"> <input id="embed1210" aria-label="copy1210" class="embed0" type="text" value="https://edgy.app/united-kingdom-safest-country-internet"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/03/close-coronavirus-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/03/close-coronavirus-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2020/03/close-coronavirus-228x228.jpg" alt="Daniel Jedzura / Shutterstock"></picture></a>
						<div class="lmart footr Marketing"><a href="https://edgy.app/category/marketing" class="Marketing">Marketing </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market?pfrom=article">Impact of the COVID-19 Pandemic on the E-Commerce Market&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/edgylabs">Edgy Universe</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1111)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1111"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market&title=Impact+of+the+COVID-19+Pandemic+on+the+E-Commerce+Market', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market&title=Impact+of+the+COVID-19+Pandemic+on+the+E-Commerce+Market', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(211)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1211)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed211" aria-label="embed211" class="embed0" type="text" value="<a href=https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market/>Impact of the COVID-19 Pandemic on the E-Commerce Market</a>"> <input id="embed1211" aria-label="copy1211" class="embed0" type="text" value="https://edgy.app/impact-of-the-covid-19-pandemic-on-the-e-commerce-market"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/06/shutterstock_346020866-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/06/shutterstock_346020866-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/06/shutterstock_346020866-228x228.jpg" alt="Eric Schmidt | Chairman of Alphabet | 360b | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>4 min read</span></div>
			<h3> <a href="https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing?pfrom=article">Alphabet CFO: Acquisition Strategy Focused on Cloud Computing</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/stephanie">Stephanie</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1112)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1112"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing&title=Alphabet+CFO%3A+Acquisition+Strategy+Focused+on+Cloud+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing&title=Alphabet+CFO%3A+Acquisition+Strategy+Focused+on+Cloud+Computing', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(212)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1212)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed212" aria-label="embed212" class="embed0" type="text" value="<a href=https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing/>Alphabet CFO: Acquisition Strategy Focused on Cloud Computing</a>"> <input id="embed1212" aria-label="copy1212" class="embed0" type="text" value="https://edgy.app/alphabet-cfo-acquisition-strategy-cloud-computing"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/microsoft-azure-sentinel?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/03/microsoft-cloud-FI-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2019/03/microsoft-cloud-FI-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2019/03/microsoft-cloud-FI-228x228.jpg" alt="With this new security feature, Microsoft could push its way to the top of the cloud storage market. ¦ Emilija Miljkovic / Shutterstock"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/microsoft-azure-sentinel?pfrom=article">Microsoft's Azure Sentinel Could Make Them Kings of Cloud Securit...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/juliet">Juliet Childers</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1113)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1113"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-azure-sentinel', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-azure-sentinel', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-azure-sentinel&title=Microsoft%27s+Azure+Sentinel+Could+Make+Them+Kings+of+Cloud+Security', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/microsoft-azure-sentinel&title=Microsoft%27s+Azure+Sentinel+Could+Make+Them+Kings+of+Cloud+Security', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(213)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1213)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed213" aria-label="embed213" class="embed0" type="text" value="<a href=https://edgy.app/microsoft-azure-sentinel/>Microsoft's Azure Sentinel Could Make Them Kings of Cloud Security</a>"> <input id="embed1213" aria-label="copy1213" class="embed0" type="text" value="https://edgy.app/microsoft-azure-sentinel"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/04/facebook-online-address-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2020/04/facebook-online-address-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2020/04/facebook-online-address-228x228.jpg" alt="Annette Shaff / Shutterstock.com"></picture></a>
						<div class="lmart footr Marketing"><a href="https://edgy.app/category/marketing" class="Marketing">Marketing </a> <span>2 min read</span></div>
			<h3> <a href="https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads?pfrom=article">Facebook Sues Software Company Founder for Deceptive Ads&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/edgylabs">Edgy Universe</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1114)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1114"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads&title=Facebook+Sues+Software+Company+Founder+for+Deceptive+Ads', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads&title=Facebook+Sues+Software+Company+Founder+for+Deceptive+Ads', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(214)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1214)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed214" aria-label="embed214" class="embed0" type="text" value="<a href=https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads/>Facebook Sues Software Company Founder for Deceptive Ads</a>"> <input id="embed1214" aria-label="copy1214" class="embed0" type="text" value="https://edgy.app/facebook-sues-software-company-founder-for-deceptive-ads"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/code-mixing-microsoft-ai-personal-assistant?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/05/shutterstock_252431224-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2017/05/shutterstock_252431224-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2017/05/shutterstock_252431224-228x228.jpg" alt="RoSonic | Shutterstock.com"></picture></a>
						<div class="lmart footr Technology"><a href="https://edgy.app/category/tech" class="Technology">Technology </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/code-mixing-microsoft-ai-personal-assistant?pfrom=article">Code-Mixing and Bilingual Speakers Will Drive Microsoft AI Person...</a></h3>
			<div class="lmart"><a href="https://edgy.app/author/stephanie">Stephanie</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1115)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1115"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/code-mixing-microsoft-ai-personal-assistant', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/code-mixing-microsoft-ai-personal-assistant', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/code-mixing-microsoft-ai-personal-assistant&title=Code-Mixing+and+Bilingual+Speakers+Will+Drive+Microsoft+AI+Personal+Assistant+Tech', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/code-mixing-microsoft-ai-personal-assistant&title=Code-Mixing+and+Bilingual+Speakers+Will+Drive+Microsoft+AI+Personal+Assistant+Tech', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(215)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1215)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed215" aria-label="embed215" class="embed0" type="text" value="<a href=https://edgy.app/code-mixing-microsoft-ai-personal-assistant/>Code-Mixing and Bilingual Speakers Will Drive Microsoft AI Personal Assistant Tech</a>"> <input id="embed1215" aria-label="copy1215" class="embed0" type="text" value="https://edgy.app/code-mixing-microsoft-ai-personal-assistant"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
			<div class="by4 mySlides">
			<a href="https://edgy.app/electronic-sticky-note-ambient-light?pfrom=article"><picture><source class="lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/electronicstickynote-228x228.webp" type="image/webp" style="width:100%"><source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://edgy.app/wp-content/uploads/2016/11/electronicstickynote-228x228.jpg" type="image/jpg" style="width:100%"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://edgy.app/wp-content/uploads/2016/11/electronicstickynote-228x228.jpg" alt="Jannoon028 | Shutterstock.com"></picture></a>
						<div class="lmart footr Science"><a href="https://edgy.app/category/science" class="Science">Science </a> <span>3 min read</span></div>
			<h3> <a href="https://edgy.app/electronic-sticky-note-ambient-light?pfrom=article">Electronic Sticky Note Uses Ambient Light to Power Itself&nbsp; &nbsp; &nbsp; &nbsp; </a></h3>
			<div class="lmart"><a href="https://edgy.app/author/zed">Zayan Guedim</a><i class="dots"></i><span><a href="javascript:void(0)" onclick="toggleBox(1116)" class="bclose">Share</a></span></div>
			<div class="shrbtn" id="SSBox1116"><ul class="socialIcon"><li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/electronic-sticky-note-ambient-light', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"></a></li><li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/electronic-sticky-note-ambient-light', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"></a></li><li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/electronic-sticky-note-ambient-light&title=Electronic+Sticky+Note+Uses+Ambient+Light+to+Power+Itself', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"></a></li><li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://edgy.app/electronic-sticky-note-ambient-light&title=Electronic+Sticky+Note+Uses+Ambient+Light+to+Power+Itself', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(216)" class="em_icon"></a></li><li><a href="javascript:void(0);" onclick="copytext(1216)" class="cp_icon"></a></li></ul><form class="copyLink"> <input id="embed216" aria-label="embed216" class="embed0" type="text" value="<a href=https://edgy.app/electronic-sticky-note-ambient-light/>Electronic Sticky Note Uses Ambient Light to Power Itself</a>"> <input id="embed1216" aria-label="copy1216" class="embed0" type="text" value="https://edgy.app/electronic-sticky-note-ambient-light"><input aria-label="Submit" class="embed0" name="submit" type="submit" value=""> </form></div>			
			</div>
				</div></div>
		<!--	<div id="comments" class="comments" data-width="699">Comment Section</div> -->

<div class="commentBox" id="commentsbox">

			<div class="cmtTop">
			<h5>Comments (0)</h5>								<a href="https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive?order=desc#commentsbox">Most Recent <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAMAAAAoLQ9TAAAAS1BMVEUAAABVVVVmZmZNTVBNTVBNTVBPT09OTlBNTU9OTlBOTlBOTlBNTU9PT1FPT1BOTlBOTk9OTlBOTk9PT1BOTlBOTlBOTlBOTlD///9vw0bpAAAAF3RSTlMAAwVQY3BxdneAgoOHiKKjpKanrK3w8YjFH2MAAAABYktHRBibaYUeAAAAVUlEQVQY052OSRKAMBACybjGLS7R/v9PvWiiR+VGUwVI31VULhtXFzqYEnGBXT2Ei7gZOsnDZpJkEbyUSPKSh2gWob3LRlhWGPJcC4/8Is37X1nqt05SoAQykl/mlAAAAABJRU5ErkJggg==
" alt="most recent" title="recent comment dropdown"></a>
							
        </div><div id='commz'>
	
	<div class="cmtType"  id="respond">
		
		<div class="ppF circlepf">You</div>
				
		<div class="browserchache"><textarea id="browsercache" onsubmit="cancilbrowsercache();" onclick="myFunctionr()" name="customer" placeholder="Share your thoughts..." aria-required="true"></textarea>
			<label for="browsercache">Thoughts</label>
			</div>
		<a id="nnnr" style="display:none;" href="javascript:void(0)" class="lrm-login commentform coomentnew" onclick="loginform('respond')">Add Comment</a>
<!--		<a id="cinnr" style="display:none;" href="javascript:void(0)" onclick="cancilbrowsercache();">Cancel</a> -->
			<input type="submit" value="submit" style="display:none;">
		
	
	</div>
	</div>
		<ol class="comment-list">
		</ol>

		
</div><!-- #comments -->
			 
			<!--<div id="disqus_thread"></div>-->
                            </div>
                        </div>
</div>

                    </div>
    </section>
<div class="ShortingArea2">
	<a href="/" aria-label="Back">
<img src="data:image/svg+xml;base64,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" alt="" title="" width="20" />
</a>
	<div class="LikeeBtn">
		<div id="likest" class="likestc"><a href="javascript:void(0)" aria-label="Like Button" class="lrm-loginn" onclick="loginform('likeb')"><span id="likem" class=" heart play likeBtn" style="background-image: url(/wp-content/themes/edgyapp/images/sprite_stat.svg);"></span></a></div><a href="javascript:void(0)" aria-label="Like2" class="lrm-loginn" onclick="loginform('likeb')"><h5 class="likemt" id="ppppostid40525"></h5></a>	</div>
	<span class="pull-right">
		
		<a id="mbshare" class="bclose" href="javascript:void(0)" aria-label="Share Button" onclick="shareon()" class="bclose"><img src="data:image/svg+xml;base64,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" alt="share" title="share button" width="20"></a>
<a id="commentscroll" href="javascript:void(0)" aria-label="Comments" onclick="scrollz('comment')"><img src="data:image/png;base64,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" alt="" title="" width="20" /></a>		
								<a id="scrollupc" class="deact" href="javascript:void(0)" onclick="scrollz('top')"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAABHNCSVQICAgIfAhkiAAAAAlwSFlzAAABPAAAATwBTZvJDgAAABl0RVh0U29mdHdhcmUAd3d3Lmlua3NjYXBlLm9yZ5vuPBoAAACYSURBVDiN7dMxCsIwGMXx/1eCi1dy1yOIm+DmEdQDWO/h5gF6LkEU1OdgxZKWj1ojLn1TyPfyIxkC/4ikhaRlKmyjd3bfYmvVk6fEuqGSVg72yrYtNpJ0bwFK0jg+bw3gEJgAWbm1B0KlMgOugIDCzI6fPv8S3Wrg9TNv2CU92IM/Ak+V9Rm4eeXgDcvMgSnPb3owMxdMngdPJcEkhYC9BgAAAABJRU5ErkJggg==" alt="Scroll to top" width="20" /></a>
			</span>	
</div>	
<div id="mbtog" class="deact">
<div class="mobileshare" id="mbsh">
<ul class="mbsocialIcon">
<li><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon"><span>Facebook</span></a></li>
<li><a onclick="window.open('http://twitter.com/share?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="tw_icon"><span>Twitter</span></a></li>
<li><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&amp;title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="ln_icon"><span>Linkedin</span></a></li>
<li><a onclick="window.open('http://www.reddit.com/submit?url=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive&amp;title=Microsoft+to+Launch+Plasmabot+for+its+Plasma+Donation+Drive', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="rd_icon"><span>Reddit</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(210)" class="em_icon"><span>Embed</span></a></li>
<li><a href="javascript:void(0);" onclick="copytext(3311)" class="cp_icon"><span>Copy link</span></a></li></ul></div>
		</div>
		<form class="copyLink">
					<label for="embed3311">Copy Link</label>
						<input id="embed3311" class="embed0" name="embed3311" type="text" value="https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive">
                    </form>
<div id="popupc" class="successmsg"><h2>Link Copied Successfully</h2></div>
<script>function scrollz(dt) {if (dt=="comment"){ document.getElementById("commentscroll").classList.add("deact");document.getElementById("scrollupc").classList.remove("deact");location.href = "#commz";} else {document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact");document.body.scrollTop = 0; document.documentElement.scrollTop = 0;}}</script>
<script>function detectmob() {
   if(window.innerWidth <= 800) {
     return true;
   } else {
     return false;
   }
}
if(detectmob() == true){	
var slideIndex = 2;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 2}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";}
	 window.onscroll = function() {
		 var header = document.getElementById("dimkha");
var sticky = header.offsetTop;
		   if (window.pageYOffset > sticky) {
  } else {
 document.getElementById("commentscroll").classList.remove("deact");document.getElementById("scrollupc").classList.add("deact")
  }}} 
if(detectmob() == false){
	  var slideIndex = 4;showDivs(slideIndex);function plusDivs(n) {showDivs(slideIndex += n);}function showDivs(n) {var i;var x = document.getElementsByClassName("mySlides");if (n > x.length) {slideIndex = 4}if (n < 1) {slideIndex = x.length}for (i = 0; i < x.length; i++) {x[i].style.display = "none";}x[slideIndex-1].style.display = "block";x[slideIndex-2].style.display = "block";x[slideIndex-3].style.display = "block";x[slideIndex-4].style.display = "block";}
  }</script>
<script>function shareon() {var x = document.getElementById("mbtog").className;if (x == "deact") {document.getElementById("mbtog").classList.remove("deact");} else { document.getElementById("mbtog").classList.add("deact");}} </script>
<div class="dfooter"><footer><div class="container foot clearfix"><div class="footer-about "><a href="https://edgy.app" aria-label="Edgy logo" class="logo"></a><p class="coppyright">@2019 EdgyLabs.com All Right Reserved</p><p class="cpdesc">We help brands stay relevant and gain visibility in search results.</p><a href="mailto:hello@edgylabs.com" class="email" >hello@edgylabs.com </a></div><div class="col-3"><h3 >Categories</h3><ul><li><a href="https://edgy.app/category/tech"> Technology</a></li><li><a href="https://edgy.app/category/science"> Science</a></li><li><a href="https://edgy.app/category/marketing"> Marketing</a></li><li><a href="https://edgy.app/category/culture"> Culture</a></li></ul></div><div class="col-3"><h3 >EdgyLabs</h3><ul><li><a href="https://edgy.app/about-edgy"> About Us</a></li><li><a href="/seo-services"> Services</a></li><li><a href="/privacy-policy"> Privacy Policy</a></li></ul></div><div class="col-3 follow-us"><h3 >Follow Us</h3><ul><li><a target="_blank" rel="noreferrer" href="https://twitter.com/edgydotapp"> Twitter </a></li><li><a target="_blank" rel="noreferrer" href="https://www.facebook.com/edgylabs"> Facebook</a></li><li><a target="_blank" rel="noreferrer" href="https://www.instagram.com/edgydotapp"> Instagram</a></li><li><a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCPNHryH9z7RxXpK9ZAX2QsA"> YouTube</a></li></ul></div></div></footer></div><script >
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>

<div id="lightBox"></div>       
<div id="lrm-login" class="loginbox"> <!-- log in form -->
			<button class="btn lrm-close-form" id="close" onclick="closemodelby()">Close</button>
			<div class="loginpop">
        <div class="inr">
<h3>Sign in</h3>
<p>Sign in to access your personalized homepage, follow authors and topics you love, and clap for stories that matter to you.</p>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=google&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="gp_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="475" data-popupheight="175" id="google_pop_up">
<span class="sgoogle">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M7.636 11.545v2.619h4.331c-.174 1.123-1.309 3.294-4.33 3.294-2.608 0-4.735-2.16-4.735-4.822 0-2.661 2.127-4.821 4.734-4.821 1.484 0 2.477.632 3.044 1.178l2.073-1.997C11.422 5.753 9.698 5 7.636 5A7.63 7.63 0 0 0 0 12.636a7.63 7.63 0 0 0 7.636 7.637c4.408 0 7.331-3.098 7.331-7.462 0-.502-.054-.884-.12-1.266h-7.21zm16.364 0h-2.182V9.364h-2.182v2.181h-2.181v2.182h2.181v2.182h2.182v-2.182H24"/></svg></span>
<span class="txt">
Sign in with Google
</span>
	</span></a>
<a onclick="window.open('https://edgy.app/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive%3Fcomment%23-', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="fb_icon" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="facebook" data-popupwidth="475" data-popupheight="175" id="fb_pop_up">
<span class="fb">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M22.688 0H1.323C.589 0 0 .589 0 1.322v21.356C0 23.41.59 24 1.323 24h11.505v-9.289H9.693V11.09h3.124V8.422c0-3.1 1.89-4.789 4.658-4.789 1.322 0 2.467.1 2.8.145v3.244h-1.922c-1.5 0-1.801.711-1.801 1.767V11.1h3.59l-.466 3.622h-3.113V24h6.114c.734 0 1.323-.589 1.323-1.322V1.322A1.302 1.302 0 0 0 22.688 0z"/></svg></span>
<span class="txt">
Sign in with Facebook
</span>
	</span></a>
			<p>By using our site you agree to our <a onclick="window.open('/privacy-policy', 'newwindow', 'width=900, height=650'); return false;" href="javascript:void(0);" class="link">privacy policy.</a></p>
</div>
		</div>
        </div><script>function lomenu(sid) {var x = document.getElementById("umenu"+sid).className;if (x == "td-search") {document.getElementById("umenu"+sid).classList.add("td-open");document.getElementById('hsearch').focus();} else {document.getElementById("umenu"+sid).classList.remove("td-open");} window.onclick = function(event) {if (!event.target.matches('.bcloze') ) {var dropdowns = document.getElementsByClassName("td-search"); var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('td-open')) {openDropdown.classList.remove('td-open');}}} if (!event.target.matches('.bclose')) {var dropdowns = document.getElementsByClassName("btnBarr");var i;for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}} </script> 
<script>function myFunctionr() {document.getElementById("nnnr").style.display="block";document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function myFunctions() {document.getElementById("comment").style.border = '1px solid #5ec8e5';}
function cancilbrowsercache(){document.getElementById('browsercache').value = '';document.getElementById("nnnr").style.display="none";	}
function loginform(ids){if (ids == null){ids="notset"};var texta = document.getElementById("browsercache").value;var textb = texta.replace(/\n/g, "n3055"); var textc = textb.replace(/\s+/g, "-");if (ids=="respond" || ids=="like" || ids=="likeb" || ids=="saved" || ids.includes("vodteid")){var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive%3Ftextvalue%3D"+textc+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive%3Ftextvalue%3D"+textc+"%26%26post%23"+ids+"', 'newwindow', 'width=900, height=650'); return false;";   document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}else {var permLink = "window.open('/wp-login.php?loginSocial=google&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('google_pop_up').setAttribute('onclick', permLink);var fblink = "window.open('/wp-login.php?loginSocial=facebook&redirect=https://edgy.app/microsoft-to-launch-plasmabot-for-its-plasma-donation-drive?post%23comment-"+ids+"', 'newwindow', 'width=900, height=650'); return false;"; document.getElementById('fb_pop_up').setAttribute('onclick', fblink);}document.cookie="replyidr=" + ids;document.getElementById("lrm-login").style.display = "block";document.getElementById("lightBox").style.display = "block";}
function toggleBox(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar" || x == "shrbtn") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); }} 
function toggleb(sid){var x = document.getElementById("SSBox"+sid).className;if (x == "btnBar") {document.getElementById("SSBox"+sid).classList.add("btnBarAct");} else { document.getElementById("SSBox"+sid).classList.remove("btnBarAct"); } window.onclick = function(event) { if (!event.target.matches('.bcloze')) {var dropdowns = document.getElementsByClassName("btnBar"); var i; for (i = 0; i < dropdowns.length; i++) {var openDropdown = dropdowns[i];if (openDropdown.classList.contains('btnBarAct')) {openDropdown.classList.remove('btnBarAct');}}}}}
function vtogl2(id){var x= document.getElementById("1c");if (x.style.display === 'none') { x.style.display = 'block';} else {x.style.display = 'none';}var y= document.getElementById("2c");if (y.style.display === 'none') {y.style.display = 'block';} else {y.style.display = 'none';}z= document.getElementById("3c");if (z.style.display === 'none') {z.style.display = 'block';} else { z.style.display = 'none';}var n= document.getElementById("4c");if (n.style.display === 'none') { n.style.display = 'block';} else {n.style.display = 'none';}}</script>
<script>
function votefor(id) {var cccid= id;jQuery.ajax({type: 'POST',url: 'https://edgy.app/wp-admin/admin-ajax.php',data: {"action": "post_vote_count", "commentid":id},dataType: 'JSON',success: function(data){var d= jQuery('#vodteid'+id).text((data[0].lng));jQuery('#chagecolor'+id).text(data[0].name);jQuery('#vodteid'+id).css("color",data[0].color);jQuery('a#makedisbaled'+id).css("color",data[0].color);}});}	
</script>
<script>function copytext(cid) { var x = document.getElementById("embed"+cid);	x.select();     document.execCommand("copy"); document.getElementById("popupc").style.display = "block";setTimeout(function() {document.getElementById("popupc").style.display = "none";},1000); } ;</script>
<script src="/wp-content/themes/edgyapp/js/lazyload.min.js"></script>
<script>(function () {function logElementEvent(eventName, element) {console.log(Date.now(), eventName, element.getAttribute("data-src"));}ll = new LazyLoad({elements_selector: '.lazy',load_delay: 001,threshold: 0,});}());</script>
<script>
function closemodelby(){document.getElementById("lrm-login").style.display = "none"; document.getElementById("lightBox").style.display = "none";}</script>
<script>if ('serviceWorker' in navigator) {window.addEventListener('load', function() {	navigator.serviceWorker.register(superpwa_sw.url) .then(function(registration) { /*console.log('Service worker ready');*/ registration.update(); }) .catch(function(error) { console.log('Registration failed with ' + error); }); });}
</script>
<script>
function srcval() {var x = document.forms["hdsearch"]["s"].value;var hsrc = x.trim();if(hsrc=='') {return false;}}
</script>
<script>document.addEventListener("DOMContentLoaded",function() {var div, n,span,v = document.getElementsByClassName("youtube-player");var vv = document.getElementsByClassName("youtube-playerfb"),mb = document.getElementsByClassName("youtube-playermb"),lb = document.getElementsByClassName("youtube-playerlb");for (n = 0; n < v.length; n++) {div = document.createElement("div");div.setAttribute("data-id", v[n].dataset.id);div.innerHTML = labnolThumb(v[n].dataset.id);div.onclick = labnolIframe;v[n].appendChild(div);}for (n = 0; n < vv.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(vv[n].dataset.id);vv[n].appendChild(div);}for (n = 0; n < mb.length; n++) {div = document.createElement("div");div.innerHTML = labnolThumb(mb[n].dataset.id);mb[n].appendChild(div);}for (n = 0; n < lb.length; n++) {span = document.createElement("span");span.innerHTML = labnolThumb(lb[n].dataset.id);lb[n].appendChild(span);}});
function labnolThumb(id) {var thumb = '<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',play = '<div class="play"></div>';return thumb.replace("ID", id) + play;}
function labnolIframe() {var iframe = document.createElement("iframe");var embed = "https://www.youtube.com/embed/ID?autoplay=1";iframe.setAttribute("src", embed.replace("ID", this.dataset.id));iframe.setAttribute("frameborder", "0");iframe.setAttribute("allowfullscreen", "1");this.parentNode.replaceChild(iframe, this);}</script><!-- <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://edgy.app/wp-content/cache/caos-analytics/analytics.js','ga');window[ 'ga-disable-UA-82891932-1' ] = false;ga('create', 'UA-82891932-1',{'cookieName':   'caosLocalGa','cookieDomain': 'edgy.app','cookieExpires':'0',});ga('send', 'pageview');</script> -->
</body></html>
